cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to browse my cgi website in MS Edge

FIXED
levans-hill
Newbie
Posts: 2
Thanks: 3
Registered: ‎19-08-2022

Unable to browse my cgi website in MS Edge

Hi,

I recently got a new Windows 11 PC after my old one failed and I now cannot resolve my CGI webiste via Microsoft Edge. I can FTP into it fine and open the hosting.plus.net management tool.

The address is ccgi.mklep.plus.com. Any help appreciated.

Many thanks.

2 REPLIES 2
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,916
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Unable to browse my cgi website in MS Edge

Fix

It exists in DNS, so what exactly is happening when you try browsing to it?

$ host ccgi.mklep.plus.com
ccgi.mklep.plus.com is an alias for ccgi.plus.net.
ccgi.plus.net has address 91.136.8.9

Doesn't particularly help, but I can resolve the domain using Edge on a Windows 11 machine. I get a blank white page but it's accessible.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

levans-hill
Newbie
Posts: 2
Thanks: 3
Registered: ‎19-08-2022

Re: Unable to browse my cgi website in MS Edge

Hi Bob,

Ha, I had a bit of a senior moment. The last time I opened it up in my old PC it displayed an "Under construction" image and in the new PC it didn't show. I looked at the index.php and it was empty! I must have deleted the contents of the index.php file previously and forgottewn about it. Anyway, your answer that it still has a DNS entry and is resolvable pointed me in the right direction. Many thanks.

Les