cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One suddenly blocks access to website

Mogman
Interested
Posts: 2
Registered: ‎20-09-2021

Plusnet Hub One suddenly blocks access to website

Hello, I'm new to this community but have been a Plusnet user since they began.

 

I have FTTC with a Plusnet Hub One. This setup has worked perfectly for several years. 

 

My apologies if this is an old topic but I couldn't find it when I searched.

Yesterday as I was in EE's website (using Chrome) over WIFI through my Hub One when the link froze on me.  I've accessed that site many times in the past. All other internet use over the WIFI and cable links to the Plus One continued to work perfectly. I gave it time and this morning it is still the same situation. If I use my mobile to log in to EE directly over the phone network it works fine. If I try through the Hub One the url just sits in the search window and nothing happens, not even an error message.

I powered the Plus One down for 20 minutes but when it came back up the situation was the same.

Safeguard does not say it is blocking anything and as far as I know the Plusnet Hub One is not able to block particular sites?

Is this a known issue?

 

 

2 REPLIES 2
Mogman
Interested
Posts: 2
Registered: ‎20-09-2021

Re: Plusnet Hub One suddenly blocks access to website

This is me replying to my own question.

Coincidence or not?

I have Safeguard enabled but no sites set as Allowed,  just some Blocked.

After posting the question I went to Safeguard and specifically listed the  EE site as Allowed. Within a few minutes all was working again?

Having spent almost 24 hours not working that seems like quite a coincidence? Could that be the fix, seems a bit odd the site should have been inaccessible for so long when not actually named as Blocked.

 

dvorak
Moderator
Moderator
Posts: 28,418
Thanks: 6,250
Fixes: 1,453
Registered: ‎11-01-2008

Re: Plusnet Hub One suddenly blocks access to website


Moderators Note


This topic has been moved from Fibre to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'