cancel
Showing results for 
Search instead for 
Did you mean: 

Logging in to CGI webspace using CuteFTP.

springhillcom
Newbie
Posts: 2
Registered: ‎09-05-2014

Logging in to CGI webspace using CuteFTP.

I lost contact with my cgi webspace as a result of the recent changes as described in the PlusNet message, "Your new CGI Webspace is ready".

I had no luck in getting back into action so I contacted 'Help & Support' and outlined the problem.
I was given some advice by [mremoved] so I have adjusted the details (Host, Username, Password) for my FTP client, CuteFTP. The system seemed to respond more positively to these but not actually successfully. I received the following message:
File Transfer Log
The file or folder was not found.  Please verify the filename or folder path and try again.
I had actually stated in my query that I needed to know the information for this setting in CuteFTP: "When client connects, switch to this remote folder" but was given no answer to this and it appears that this question definitely needs to be answered. The setting I had used for the root folder, before the changes, no longer operates of course.
I would be most grateful if you could tell me how the setting should be completed so that CuteFTP logs into the root folder i.e. the one which contains the file 'index.htm'
Regards
Gerry Bates
dick:csa
4 REPLIES 4
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Logging in to CGI webspace using CuteFTP.

The remote folder on the new CGI hosting platform, equivalent to / on the old platform, is /public.
David
David
springhillcom
Newbie
Posts: 2
Registered: ‎09-05-2014

Re: Logging in to CGI webspace using CuteFTP.

As suggested, I set the entry for "When client connects, switch to this remove folder:" to '/public'. Unfortunately, when I tried it, I still got the same error message- "The file of folder was not found"
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Logging in to CGI webspace using CuteFTP.

Are you sure you are trying to login to the correct host?
This should either be your webspace address, like ccgi.username.plus.com, or cshell.plus.net. Username is also like ccgi.username.plus.com and the password as advised, or as set as Master Password, bottom left of the screen in the FTP Manager application within Control Panel.
David
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Logging in to CGI webspace using CuteFTP.

Something that cropped up in a different thread, albeit with different symptoms and client. Are you trying to connect in passive or active mode? (At the moment) FTP needs to be set to passive mode.
David
David