cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco AnyConnect VPN

PSHocking
Newbie
Posts: 1
Registered: ‎08-12-2022

Cisco AnyConnect VPN

Hi,

I have just installed the Cisco AnyConnect VPN to connect for work. When I connect to the VPN using a mobile hotspot it works fine, however when I try using my Plusnet Wifi, the VPN connects fine but then the websites do not open. Because of this, I assume there is something wrong on Plusnet's end. Some people have suggested the fix could be getting a Static IP, is this someting that could resolve my issue?

Thanks

3 REPLIES 3
dvorak
Moderator
Moderator
Posts: 29,455
Thanks: 6,615
Fixes: 1,482
Registered: ‎11-01-2008

Re: Cisco AnyConnect VPN


Moderators Note


This topic has been moved from Broadband to Everything Else

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 29,455
Thanks: 6,615
Fixes: 1,482
Registered: ‎11-01-2008

Re: Cisco AnyConnect VPN

I use AnyConnect for work too and haven't had any issues with it.
My account does have static IP, but I already had it before using AnyConnect so not sure if it will help you or not.
Might be worth a punt for the £5 cost.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
seebee
Aspiring Pro
Posts: 107
Thanks: 83
Fixes: 9
Registered: ‎08-07-2017

Re: Cisco AnyConnect VPN

I use AnyConnect VPN for work and its always fine on my PlusNet connection. I am on a dynamic address anyway. If the VPN is connecting then that suggests its not the ISP - if subsequently you can't open website it might be an issue with proxy settings inside the tunnel. I don't suppose your work internally use an address like 192.168.1.x that is clashing with your own LAN address range (you would get a different LAN range when on mobile data)?