cancel
Showing results for 
Search instead for 
Did you mean: 

CCGI webspace not working

bfaichney
Newbie
Posts: 4
Registered: ‎04-11-2021

CCGI webspace not working

Hi,

About 7 or 8 years ago I had a website hosted on the ccgi platform. My need for it lapsed and I haven't used it since. I now have a short term requirement to host a PDF file on a server for users to download. I can see remnants of the previous site's files when I log into hosting.plus.net but when I try to connect to my site (www.rosesoft.co.uk) it diverts to ccgi.rosesoft.plus.com with a "Hmmm....can't reach this page (DNS_PROBE_FINISHED_NXDOMAIN)", which I believe means the browser can't connect to the IP address specified by DNS. I get the same issue when I try to connect from my phone when on the Vodafone network, so I don't think it's a client side issue. 

Weirdly, within hosting.plus.net there's a link called "Go to website". Clicking this, appends ".c51.previewmysite.eu/" to the end of the URL for my website (http://rosesoft.co.uk.c51.previewmysite.eu/) and that displays the main page of the old site, but without the .c51... suffix I get the DNS_PROBE error.

Does anyone know how I can fix this issue?

Thanks,

  Brian Faichney.

1 REPLY 1
adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 114
Registered: ‎01-12-2020

Re: CCGI webspace not working

Hello @bfaichney

Thanks a lot for reaching out and I'm sorry to hear about the issues you've been having with this lately. We've managed to identify the source of this issue on our end, for some reason, your domain was not pointed at the correct CCGI site.

This has now been rectified, and it should be working for you within around 4 to 6 hours. Please accept our apologies for the inconvenience caused here.

 Adam
 Plusnet Help Team - Leeds