cancel
Showing results for 
Search instead for 
Did you mean: 

connecting ipnone4 to plusnet

colt
Newbie
Posts: 2
Registered: 13-05-2011

connecting ipnone4 to plusnet

i have been able to set up my iphone 4 to receive email messages but can't send messages apart from when I am picking up on my home wifi. i am with 3. can anybody pleasde provide a suggested solution.
3 REPLIES
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: connecting ipnone4 to plusnet

I think 3 mobile block port 25 which prevents you using the Plusnet relays. This thread mentions sending emails using smtp-mbb.three.co.uk instead, that server allowing you to use your Plusnet email as the "From" address.
David
minkey
Grafter
Posts: 386
Registered: 22-07-2007

Re: connecting ipnone4 to plusnet

Hi
What you need to do is set up your outgoing mailserver settings with your username and password. When you add and account on the iphone it doesn;'t automatically do this.
Go into your Settings and click on Mail, Contacts, Calendars.
click on your plusnet mail account in the list of accounts
scroll down to outgoing mail server and click on it.
Click on Add Server (if you don't already have relay.plus.net as your Primary Server or select it if it exists.
The host is relay.plus.net, username is your account name (not your email address - just the bit after the @ and before the .plus) and enter your email password.
You can have SSL off and Authentication should say password.
Make sure this account is your primary server.
Thanks
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: connecting ipnone4 to plusnet

@minkey if you have read @spraxyt reply you would have saved yourself some time.
3 block port 25 http://ask3.three.co.uk/srvs/cgi-bin/webisapi.dll/,/?new,kb=mbb,ts=mbb,t=casedoc.tem,case=obj%281561... this link will also give solutions.
Quote
To protect you and our network, we restrict access to port 25 on our Mobile Broadband network.
If you use email software such as Outlook or Vista Mail and your email provider uses Port 25 for outgoing mail, you will need to change your port or SMTP server when connected to our broadband network.