cancel
Showing results for 
Search instead for 
Did you mean: 

Valid email login rejected

eBatch
Newbie
Posts: 3
Registered: 16-07-2010

Valid email login rejected

My PlusNet login is repeatedly being rejected.
I've been with PlusNet just over a week. Frequently (like several times a day), when I check my email (OE6 on WinXP), the PlusNet login fails with the login details dialogue box coming up. I just click OK and it tries again and it works (on the 2nd or 3rd attempt).
Why is this occurring? Is it due to lack of login server bandwith or what?
I've never had this sort of problem before and none of my other email accounts (non-PlusNet) that I use OE6 for suffer from this issue.
3 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Valid email login rejected

Are you using IMAP or POP3?
If you have any anti-virus software running try disabling it temporarily to see if it is causing the problem.
Do the same for any software firewall.
Have you rebooted your router and PC since you joined. If not reboot both and see if that solves the problem (routers can sometimes get into a funny state where some connections have issues and others not).
eBatch
Newbie
Posts: 3
Registered: 16-07-2010

Re: Valid email login rejected

Using POP3 (inwards port = 110, outbound SMTP port 25)
I'm using Avast AV (free version) and Zone Alarm. But I really can't see why this should have anything to do with it. Sometimes PlusNet email login it works, sometimes it doesn't. The several other other email logins do not fail in this way. So seems to be something peculiar to PlusNet
PC and router rebooted several times.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Valid email login rejected

It happens... I've seen it many times on systems...It may sound impossible but it's not.
You need to eliminate the possible causes and both ZA and Avast are monitoring / intercepting / scanning all communication between your OE6 application and Plusnet's systems.
If it were a general problem there would be lots of people complaining so it is either a local issue or a problem with your mailbox at PlusNet. You need to eliminate any possible cause locally before pursuing it further with PlusNet.