Showing results for 
Search instead for 
Did you mean: 

Unable to send email but incoming fine

Posts: 1
Registered: ‎04-08-2023

Unable to send email but incoming fine

Hello hive minds

Since this morning I have been unable to send emails.  Incoming is absolutely fie.  I've checked all the server settigs but the error I'm receiving is "the connection to the server was interrupted" 0x800CCC0F.  I have tried speaking at length to Plusnet but they are claiming nothing is wrong.  I use Windows 10 / Outlook.  I have changed nothing, so really don't understand what is going on.  I've tried turning off all my firewalls but that didn't help either.  Somewhat at my wits end...

Happy to provide any more information that might be of use

Any help would be hugely appreciated.

Many thanks


Posts: 17,719
Thanks: 5,758
Fixes: 265
Registered: ‎24-02-2012

Re: Unable to send email but incoming fine

@lucy9 Welcome to the forums, Sorry, I have not used Microsoft mail programs for many many years, but a quick search brought up this help topic:

Posts: 23,292
Thanks: 9,783
Fixes: 162
Registered: ‎22-08-2007

Re: Unable to send email but incoming fine

That link discusses POP settings - being unable to send is a SMTP issue - though it does go on to discuss SMTP settings.


Is the device connecting to email over a Plusnet network connection or a third party (another ISP, mobile or VPN provider)?

If another provider, are you still a Plusnet ISP customer?

If you log into webmail here - - can you send successfully?

Is this a Plusnet, Force9 or MAAF group email account?  If MAAF have you exceeded your storage quota (250MB)?


If you are still a Plusnet ISP customer, are connecting over a Plusnet connection without using a VPN and are not using a MAAF email account.  Please try running this diagnostic - it is not as complicated as it looks.  Just follow the instructions to the letter...

Test SMTP authentication

Email programs often report username / password error for issues not actually related to those being wrong, but for other connectivity issues. Such can be very frustrating when you are convinced that they are correct. Testing SMTP authentication through a command line interface can deliver a more precise error message. The following describes how to do this using TELNET.

This is not difficult, but you need the following resources which might be unfamiliar...

  1. TELNET - this might need installing as an additional option, for Windows see enabling TELNET.
  2. A code64 encoder / decoder such as this.

You can use TELNET to communicate direct with the SMTP server as follows...

Open the code64 encoder in a web browser and leave ready for use in the following steps.

Launch a windows command line window (DOS window) - press windows-key+R - type CMD into the run box - click OK


telnet 587

Press enter. Note if you use one of the other brand email services, use the appropriate SMTP server name for that brand. In response to SMTP server I'm here message, say 'HELLO'...


The SMTP server will then report what it can do after which tell the server you wish to authenticate...

AUTH login

The server should return the following, which is a base64 encoded string that requires your username:

334 VXNlcm5hbWU6

Use the code64 encoder to encode your username and paste it into the telnet window and press enter. For example:


The server should return the following, which is a base64 encoded string that requires your password:

334 UGFzc3dvcmQ6

Paste the base64 encoded password for the username. For example:


The server will then report success or failure, any failure message should clearly indicate the reason for the failure. If the reason for the failure is not clear, please report back the message.

Close the SMTP / TELNET session by entering


The session should look something similar to the below wherein your input is in bold...

220 avasout03 smtp
250-avasout03 hello [your IP address], pleased to meet you
250-SIZE 104857600
250 OK
334 VXNlcm5hbWU6
334 UGFzc3dvcmQ6
235 ... authentication succeeded
221 avasout03 smtp closing connection
Connection to host lost.

Here are some examples of failure responses...

535 ...authentication rejected [as username / password is wrong]
535 ...authentication rejected as source IP has a poor reputation
535 Too many SMTP auth failures. Please try again later.


Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.