cancel
Showing results for 
Search instead for 
Did you mean: 

Suddenly cannot send emails - SMTP server not authorised?

adamrickets
Dabbler
Posts: 17
Registered: ‎15-10-2007

Suddenly cannot send emails - SMTP server not authorised?

As of yesterday I cannot send emails from my laptop or phone - both have been working before.

I am away from home and therefore using a hotel wifi - one that worked the day before.

My phone will also not send when I turn the wifi off and use the 4G network.

It would seem that my outgoing SMTP server is not accepting my details.

I am ( and have always ) used relay.force9.net as my outgoing server.

Initially yesterday I could not send using webmail - with an error message - "535 smtp error authentication failed."

However today I can send using webmail !

I have deleted and restored my account in my email client.

My account details are the same as I use to log into webmail - and have not changed.

I use Apple's Mail on Mac OS 10.15.6

Mail gives the following error message:

The server response was: <adam@XXXXXX.uk> recipient rejected - relay denied.

Coincidentally (?) I received an email from Plusnet yesterday telling me that they were about to change the way that their email works and to check that I was using the correct outbound mail server.

This email looked like a general email - not one specifically written for me.

Have contacted support - but have been told that a response will take 72 hours - maybe longer because of the weekend.

To me this definitely looks like there is something wrong at f9/Plusnet as I have not changed any settings and I have two devices not working.

Just wondered if anyone else was experiencing anything similar - or any suggestions?

 

Many thanks

 

Adam

 

 

 

 

 

16 REPLIES 16
FamilySimpson
Interested
Posts: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

My email client has also suddenly stopped being able to send email - it would appear it can't login to the plus net mail server relay.plus.net.

Have you had any feedback?

timjackson
Newbie
Posts: 4
Registered: ‎11-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

Similar problem here. Two days ago I could send emails from my phone via relay.plus.net. Yesterday and today it gives me "authentication failed" errors.
Something about a "poor reputation". Interesting if this is Plusnet's email server saying that the phone company (also Plusnet) has a poor reputation.
adamrickets
Dabbler
Posts: 17
Registered: ‎15-10-2007

Re: Suddenly cannot send emails - SMTP server not authorised?

No resolution for me so far.
In fact I have just received the following very curt message from support:

Dear Mr Rickets,

We do not support client issues where webmail is confirmed as working.

So what exactly am I supposed to do?
I have this issue on two devices and my settings have not changed - surely Plusnet have to help here and not just wash their hands of the problem?

Have been with Force9/Plusnet for about 20 years and have had very good technical support in the past when needed.
However if they refuse to help I will have to look elsewhere- which I would rather not do.

If there are any Plusnet staff out there - help ! - please !
timjackson
Newbie
Posts: 4
Registered: ‎11-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

And suddenly the problem has righted itself. A queue of emails has been sent (including one test email which has been delivered back to me).
Silverwhistle
Grafter
Posts: 39
Fixes: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

Same problem here. Can receive emails but not send. (Free-online)

In my Apple Mail client, the Outgoing server is marked as 'Offline'.

adamrickets
Dabbler
Posts: 17
Registered: ‎15-10-2007

Re: Suddenly cannot send emails - SMTP server not authorised?

Right !

I seem to have fixed the majority of the problems - with no help or intervention from Plusnet.....

My Outgoing Mail Server - SMTP has always had the following settings:

 

Username:  {Plusnet User Name}+{Mailbox Name}

Password:  {Mailbox Name Password}

 

This has obviously stopped working the other day - so after some experimenting I found that the following settings worked:

 

Username:  {Plusnet User Name}

Password:  {Plusnet Password}

 

So by changing my SMTP settings to the user name of my general Plusnet account instead of the settings for my particular mailbox it now works again.

 

I can only think that something has changed on the Plusnet side - if someone could confirm this that would be useful.

 

The only part for me that is still not working is my mobile phone on the o2 network:

When the phone is connected to wifi then the new settings work.

When the phone is on 4G the settings do not work.

I have tried to add a secondary SMTP server ( something I should be able to do ) but it fails to authenticate and gets stuck in a loop.

Will contact o2 tomorrow to see if they can help either with the Plusnet relay not working on their network or with adding a second SMTP server for the o2 network.

 

Hopefully this will help some others as well.

 

Needless to say I am less than impressed with the total lack of support from Plusnet !

 

Many thanks

 

Adam

Silverwhistle
Grafter
Posts: 39
Fixes: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

Mine was already that (Apple Mail on OS X 10.7.5) – didn't work.

timjackson
Newbie
Posts: 4
Registered: ‎11-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

I use the general Plusnet username/ password, and my wife has a separate mailbox and password on the same account. Both stopped working and started again at the same time.
adamrickets
Dabbler
Posts: 17
Registered: ‎15-10-2007

Re: Suddenly cannot send emails - SMTP server not authorised?

Update.......

In trying to fix the issue with my outgoing emails via my telephone network - o2, I managed to stop my force9/plusnet outgoing smtp to stop working again - even though the settings are the same.

Have since reverted back to using

Username:  {Plusnet User Name}+{Mailbox Name}

Password:  {Mailbox Name Password}

and now everything works again.....!

 

Obviously this makes no sense and I am sure people will be doubting that I have put the correct settings in each time.

I know the settings were correct each time - and I have been through a situation where one set of login details first works then doesn't - another set works then doesn't and finally I am back to my original settings which currently work.

 

All I can say is that there is something slightly suspect with the smtp verification system and settings will sometimes work and sometimes they won't !

 

I'm not sure this really helps anyone, but I would love to know if Plusnet can shed any light on this?

 

Good luck

Adam

Silverwhistle
Grafter
Posts: 39
Fixes: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

Yes. Weirdly, this morning, it's working fine. There's been something up with the SMTP servers, am sure of it.

Silverwhistle
Grafter
Posts: 39
Fixes: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

relay.free-online.net not working again since yesterday. It keeps demanding password & appears as "offline" in my email preferences. I can send webmail. What's happening? @Gandalf? Anyone?

Townman
Superuser
Superuser
Posts: 19,727
Thanks: 8,063
Fixes: 94
Registered: ‎22-08-2007

Re: Suddenly cannot send emails - SMTP server not authorised?

@adamrickets 

The server response was: <adam@XXXXXX.uk> recipient rejected - relay denied.

Coincidentally (?) I received an email from Plusnet yesterday telling me that they were about to change the way that their email works and to check that I was using the correct outbound mail server.

--------------------------------------

That is a very specific message and indicates that your SMTP configuration was not setup to use an authenticated connection.  "Relay Denied" refers to off-network access to the SMTP server without user name and password.  Such access is permitted when connected to the Plusnet (ISP) network.  You mention being in a hotel and using 4G, neither of which are on the Plusnet network.

Which brand is your email with?  Plusnet or one of the legacy brands?

What was the nature of the change to the way email works?  Was there a mention of SPF?

---------------------------------------

This has obviously stopped working the other day - so after some experimenting I found that the following settings worked:

 

Username:  {Plusnet User Name}

Password:  {Plusnet Password}

 

So by changing my SMTP settings to the user name of my general Plusnet account instead of the settings for my particular mailbox it now works again.

 

I can only think that something has changed on the Plusnet side - if someone could confirm this that would be useful.

 

The only part for me that is still not working is my mobile phone on the o2 network:

When the phone is connected to wifi then the new settings work.

When the phone is on 4G the settings do not work.

I have tried to add a secondary SMTP server ( something I should be able to do ) but it fails to authenticate and gets stuck in a loop.

--------------------------------------------

SMTP authentication details should be the same for both incoming and out going.

SMTP should use port 587 - using port 25 could encounter internetwork blocking with some network providers.  If using SSL, then it must bet STARTTLS

Sounds like you are using an iPhone - they are prone to totally messing up the email settings, especially SMTP and fixing is best achieved by deleting the account, check that there are no left over SMTP settings and start again

 

@Silverwhistle Can you please only post your issue in one place?  It helps to keep YOUR issue in one place and not scattered across those raised by other people.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Townman
Superuser
Superuser
Posts: 19,727
Thanks: 8,063
Fixes: 94
Registered: ‎22-08-2007

Re: Suddenly cannot send emails - SMTP server not authorised?


@timjackson wrote:
Similar problem here. Two days ago I could send emails from my phone via relay.plus.net. Yesterday and today it gives me "authentication failed" errors.
Something about a "poor reputation". Interesting if this is Plusnet's email server saying that the phone company (also Plusnet) has a poor reputation.

Hi Tim,

The symptoms might be similar but the issue certainly is not.

It is helpful that you have an email client which can tell the difference between authentication rejection and failure.  The OP's issue was rejection (no authentication credentials) where as your was reported as a failure due to your IP address having a poor reputation for submitting spam.

When connecting to the internet by whatever means, in general the device is assigned a temporary IP address.  This will have been used by many people.  If one of them generated a significant volume of spam, that IP address will be associated with suspect behaviour and email will not be accepted from it.  Generally this status is reset in 24 hours.

If you can disconnect from the internet and obtain a different IP address, usually the problem is avoided. (It goes away!)

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Silverwhistle
Grafter
Posts: 39
Fixes: 2
Registered: ‎10-09-2020

Re: Suddenly cannot send emails - SMTP server not authorised?

Thanks. I don't have access to the server/router where I live as it's a shared one for the property.