cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with relay.plus.net

GraemeRoss
Dabbler
Posts: 16
Thanks: 2
Registered: 31-07-2017

Problems with relay.plus.net

Hi

 

I have had a mail server set up for several years with no problems to handle my private  mail domain.

This has worked well accepting mail for my domain and forwarding it on to the mailbox I am currently using (gmail at the moment).

However recently I have been having difficulties getting gmail to accept the emails from my server so I decided to relay through relay.plus.net.

Unfortunately even tho relay says it has accepted the mail message, they are not getting through to the gmail servers - absolutely nothing is arriving

Below I have included a snippet of the log showing a message coming in (from gmail) and then going out again through relay

===============================================================================================

Jul 31 19:21:05 fc8cd5ef3996 opendkim[29]: 14EF12F7: not authenticated
Jul 31 19:21:05 fc8cd5ef3996 opendkim[29]: 14EF12F7: DKIM verification successful
Jul 31 19:21:05 fc8cd5ef3996 opendkim[29]: 14EF12F7: s=20161025 d=gmail.com SSL
Jul 31 19:21:05 fc8cd5ef3996 postfix/qmgr[11907]: 14EF12F7: from=<XXXXXXXXXXX@gmail.com>, size=2640, nrcpt=2 (queue active)
Jul 31 19:21:05 fc8cd5ef3996 postfix/smtpd[11910]: disconnect from mail-qt0-f178.google.com[209.85.216.178]
Jul 31 19:21:05 fc8cd5ef3996 postfix/local[11917]: 14EF12F7: to=<XXXXXXXXXX@localhost>, orig_to=<XXXXXXXXXXX@MYDOMAIN>, relay=local, delay=0.65, delays=0.45/0.15/0/0.05, dsn=2.0.0, status=sent (delivered to maildir)
Jul 31 19:21:06 fc8cd5ef3996 postfix/smtp[11918]: 14EF12F7: to=<MYGMAILACCOUNT@gmail.com>, orig_to=<XXXXXXXXXXX@MYDOMAIN>, relay=relay.plus.net[212.159.9.107]:587, delay=1.9, delays=0.45/0.16/1.2/0.09, dsn=2.0.0, status=sent (250 rXM51v0033q0lTk01XM6X6 mail accepted for delivery)
Jul 31 19:21:06 fc8cd5ef3996 postfix/qmgr[11907]: 14EF12F7: removed

===============================================================================================

So far non of the messages I have passed through the relay have actually arrived at the destination. Even tho they all say they have been "accepted for delivery"

Anyone any idea of what is going wrong here?

Moderator's note by Mike (Mav): Post released from Spam Filter

5 REPLIES
glynz2
Newbie
Posts: 3
Registered: 17-09-2015

Re: Problems with relay.plus.net

I'm being refused connection and being treated as spam too!

Superuser
Superuser
Posts: 9,583
Thanks: 960
Fixes: 55
Registered: 06-04-2007

Re: Problems with relay.plus.net

Unless you are running your own email server and using relay.plus.net as a smarthost your problem is likely different from that described in the opening post.

I think your best approach would be to start a new topic with a more informative title. Describe what you are trying to do and what happens. Quote any error message in the text of your post. Thumbs Up

David
AndrewDraper
Newbie
Posts: 1
Registered: 29-09-2017

Re: Problems with relay.plus.net

Yes I am seeing the same problem.

I was also sending directly until about 4 weeks ago but due to the large number of bounces I changed my exim configuration to relay messages from my local machine to relay.plus.net (exim calls this a smarthost).

 

I see the messages going to relay.plus.net and no bounces.

Is there a way to debug what relay.plus.net is doing with the messages it has been sent?

 

glynz2
Newbie
Posts: 3
Registered: 17-09-2015

Re: Problems with relay.plus.net

It seems that relay.mail.net treats bitly links and some others as spam.

Tried it without the links and it posted OK.

Plain text goes OK without links so the spam filter is a bit aggressive

 

Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Problems with relay.plus.net

Sorry for the delayed response. Does the email send with the full URLs (not masked by bit.ly)?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff