cancel
Showing results for 
Search instead for 
Did you mean: 

Problems With External SMTP Server Authentication

southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Problems With External SMTP Server Authentication

Is anyone having problems with authenticating to use the Plusnet SMTP server from a non-Plusnet connection today? I've had it working on my Android on 3 for quite a few months now but today suddenly it just keeps complaining of a failed logon and refuses to send any of my mail. I can connect to and use Plusnet's SMTP server ok within Plustnet's network via Thunderbird.
Incoming mail seems okish. I've only seen one logon failiure from within Plusnet's network within Thunderbird this morning and none externally.
7 REPLIES
Superuser
Superuser
Posts: 9,578
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Problems With External SMTP Server Authentication

Are you trying to use authenticated SMTP from the 3 network using port 25 or port 587? If it's port 25 I suggest trying 587.
David
southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Problems With External SMTP Server Authentication

Hi, I'm having problems with port 587. Haven't triief 25 to date.
southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Problems With External SMTP Server Authentication

This seems to be working ok now. Thanks to whoever fixed it :-)
southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Problems With External SMTP Server Authentication

This issue has started happening again my end. Started again last night.
Superuser
Superuser
Posts: 6,551
Thanks: 663
Fixes: 50
Registered: 30-07-2007

Re: Problems With External SMTP Server Authentication

I've had similar problems with smtp authentication from a 3g network when I'm in Portugal. It seems to be an occasional problem and so I have a theory that it's the IP you've been allocated that has been blacklisted rather than authentication has failed. Never been able to prove it though...
southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Problems With External SMTP Server Authentication

Hmmm....Interesting......I know once I looked up the 3 IP I had posted to a forum from whilst I was out and it resolved to a .pl hostname. How I managed to get allocated a Polish IP in Kent I'll never know :-)
This issue seemed to resolve itself after a few hours. Very strange.
Superuser
Superuser
Posts: 11,909
Thanks: 3,275
Fixes: 22
Registered: 22-08-2007

Re: Problems With External SMTP Server Authentication

Hi,
Interesting observation, which I will keep an eye on...
Polish IP address in Kent - that us mist likely to be down to RIPE database being out of date.  For example PN got a new block of IP addresses previously belonging to an American company.  Anyone being allocated one of those is thought to be in the USA and cannot therefore access ITV Player.
I find that in some locations I cannot send email over the 3G network via the PN server - I'll now check my 3G allocated IP address for your funny and see if there is a pattern.