cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook settings for Android (IMAP) not working

Hooked
Posts: 7
Registered: ‎31-01-2017

Outlook settings for Android (IMAP) not working

Like a lot of other users, over the past couple of days, both of our Android phones have requested that we re-input our password in order to use Outlook. We have a couple of mailboxes, so for the purpose of this message I'll call the main one MYaccount@myemailaddress.plus.com and I'll call the other one HISaccount@myemailaddress.plus.com

I have the main email address and couldn't just add in the password and other details as it didn't accept it. I had to delete my account on Outlook on the phone and reset it up, but this worked fine.

For the other phone, I did the same, but there is no way it's accepting the settings I'm inputting. Can someone look at these and tell me what I'm doing wrong please? I can't see anything wrong, but maybe I'm missing something

Under the CONNECT IMAP heading

email address = HISaccount@myemailaddress.plus.com

Display Name = The name I want the recipient to see

Description = Work email

IMAP Host Name = imap.plus.net:143

IMAP user name = myemailaddress+HISaccount

IMAP Password = is correct, because I changed it this morning on the website, just in case I had it wrong!!!

SMTP Outgoing Email Server = relay.plus.net:587 (I've also tried 25)

SMTP Username = myemailaddress+HISaccount

SMTP Password = (as above)

All of this is exactly as stated on the plusnet website, but I keep getting log-in error messages. The first one says "Secure connection unavailable. Would you like to log in anyway?"

I click on Log-In and get another error message "Please check your email and password and try again"

I can't see what I'm doing wrong and it's driving me potty. Can anyone help please?

Thanks in advance.

39 REPLIES 39
Superuser
Superuser
Posts: 9,177
Thanks: 2,250
Fixes: 163
Registered: ‎30-07-2007

Re: Outlook settings for Android (IMAP) not working

@tinker47 The password for a secondary mailbox i.e HISaccount is not necessarily the same as the account password. It''s the password associated with the mailbox.

BTW You can now use a secure IMAP connection on port 993

Hooked
Posts: 7
Registered: ‎31-01-2017

Re: Outlook settings for Android (IMAP) not working

Hi MisterW

Sorry, I should have made it clear that I used the secondary password (which is different to my password). I know it’s correct because my other half is useless with passwords and couldn’t remember it, so I changed it at 9.30am this morning. He has since logged in to webmail with it, so I know it’s correct. 

I’ve also tried the secure port, but I’m afraid this didn’t work either. Still can’t get in!!

Superuser
Superuser
Posts: 9,177
Thanks: 2,250
Fixes: 163
Registered: ‎30-07-2007

Re: Outlook settings for Android (IMAP) not working

He has since logged in to webmail with it, so I know it’s correct. 

@tinker47  Yes, that does confirm its correct, If webmail works then its down to Outlook. I've never used it myself but there does seem to be a few problems with it, if these forums are anything to go by, usually after updates. Although from what I've seen on here, deleting the account and starting again usually sorts it out, but you say you've done that already ?

Superuser
Superuser
Posts: 9,177
Thanks: 2,250
Fixes: 163
Registered: ‎30-07-2007

Re: Outlook settings for Android (IMAP) not working

@tinker47  try changing the IMAP username to HISaccount@myemailaddress.plus.com . I'm not confident it will fix it but it's worth a try. It will certainly let you use that for webmail and I've just tried it on one of my accounts (albeit using K9 mail) and it does work.

Given that one at least one of the other threads recently it appears to be only the PN mail account that has a problem , I wondered whether Outlook is getting confused with the 'odd' username with a '+' in it.

Hooked
Posts: 7
Registered: ‎31-01-2017

Re: Outlook settings for Android (IMAP) not working

@MisterW try changing the IMAP username to HISaccount@myemailaddress.plus.com

Sorry, this didn’t work either. 

But, rather weirdly, I changed the SMTP to another port that someone else suggested (465) in another forum post from October last year and that worked.
Who knows??! In the end I used 993 for the IMAP server and 465 for smtp.
Thank you for taking the time to help me out with this. I don’t think the instructions are that clear on the Plusnet page because every time I get a new phone or computer, I have the same problems!!

Superuser
Superuser
Posts: 9,177
Thanks: 2,250
Fixes: 163
Registered: ‎30-07-2007

Re: Outlook settings for Android (IMAP) not working

@tinker47  But, rather weirdly, I changed the SMTP to another port that someone else suggested (465) in another forum post from October last year and that worked.

That's really awful on the part of Outlook then. Port 465 was used to force SSL but it's use is now deprecated. The correct way is to use port 587 with STARTTLS, this allows the use of SSL if available. See here https://pepipost.com/blog/smtp-port-465/

 

Hooked
Posts: 9
Thanks: 1
Registered: ‎07-08-2007

Re: Outlook settings for Android (IMAP) not working

I have been having this same problem since 4/8/2020.  Outlook for Android, after working fine for months/years, starts asking for a sign-in to my Force9 IMAP service and rejects the credentials.  Tried a "reset" of the email account, without success.  Tried removing the account and adding it back in, but cannot get past the point where you input all the parameters (under the "Advanced Settings" option) and click the checkmark at top right.  At present, the outcome varies between invalid username/password and an even more bizarre "service is offline" message.  Checked all these against my Windows version of Outlook, which works fine so not a password problem.  Tried all the above combinations of port changes, but no good.  Tried an already installed Outlook for Android on another Android phone, and it is having the same issue!  I even tried disabling wifi and connecting over 4G in case this was an artefact of my broadband service, but no deal.

So I tried adding the same account on Gmail on Android, which works fine.  I conclude that whatever has happened, it's happened to Outlook for Android and not to my Force9 email service, nor can it be a straight problem with an update to Android OS.  Anyone got an idea?

Aspiring Pro
Posts: 576
Thanks: 57
Fixes: 1
Registered: ‎27-11-2013

Re: Outlook settings for Android (IMAP) not working

I hit the exact same scenario as @iainmackay with Outlook for Android last night & as he had to switch to the Gmail app to get back into my mail.
Superuser
Superuser
Posts: 16,677
Thanks: 6,862
Fixes: 63
Registered: ‎22-08-2007

Re: Outlook settings for Android (IMAP) not working

Aspiring Pro
Posts: 576
Thanks: 57
Fixes: 1
Registered: ‎27-11-2013

Re: Outlook settings for Android (IMAP) not working

Thanks for the links @Townman
Got me thinking to try un-linking my phone from my Microsoft.com account & logging out of my account an in again and voila Outlook allowed me to add my Plusnet email account once more and did a full synch.
Not sure which of those options or whether both fixed the issue but it looks like the app is also communicating with the user's Microsoft.com account away from the mail server settings.
Hooked
Posts: 7
Thanks: 1
Registered: ‎01-11-2016

Re: Outlook settings for Android (IMAP) not working

I've had the same problem, in gmail on android. Had to exit my VPN: once I did that it accepted the settings and started working again.

Superuser
Superuser
Posts: 16,677
Thanks: 6,862
Fixes: 63
Registered: ‎22-08-2007

Re: Outlook settings for Android (IMAP) not working

that is more likely to have been due to (a) the SMTP server not having authentication details correct or (b) the VPN IP address being black balled.

Aspiring Pro
Posts: 576
Thanks: 57
Fixes: 1
Registered: ‎27-11-2013

Re: Outlook settings for Android (IMAP) not working

Alas this keeps coming back . Mostly after the app updates itself but also randomly.
Removing the Plusnet profile and re-adding it seems to temporarily resolve they issue but it will only work with smtp.plus.net:465 with which a certificate error is thrown but Outlook is OK if you ignore the warning. Trying to use relay.plus.net:465 doesn't work at all with Outlook constantly throwing incorrect username/password errors.
For ref for incoming mail I'm using imap.plus.net:993 Outlook doesn't seem to complain about this.
Superuser
Superuser
Posts: 9,177
Thanks: 2,250
Fixes: 163
Registered: ‎30-07-2007

Re: Outlook settings for Android (IMAP) not working


@southerner wrote:
 but it will only work with smtp.plus.net:465 with which a certificate error is thrown but Outlook is OK if you ignore the warning. Trying to use relay.plus.net:465 doesn't work at all with Outlook constantly throwing incorrect username/password errors.

smtp.plus.net is just an alias for relay.plus.net.

relay.plus.net SHOULD work fine although it's probably better to use STARTTLS and port 587 as forcing SSL on port 465 is deprecated

I can see why you MIGHT get the cert error on smtp.plus.net. I wonder if the error is causing outlook to revert to TLS or no security when you continue.

We do regularly see posts on here where Outlook seems to throw a hissy fit and deleting/recreating the account makes it work again.

Personally I use Thunderbird on PC & laptop and K9 on Android tablets/phones and they all work fine using SSL for both incoming POP & IMAP and outgoing SMTP. K9 can have some issues regarding battery drain if set for autosync though.