cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing mail stopped

misterB
Newbie
Posts: 4
Registered: ‎11-12-2019

Outgoing mail stopped

2-3months ago my outgoing emails stopped sending.
I had not touched my settings and all PLUSNET could say is "it's a MAC problem!"
Thanks for nothing (after 12 years customer)
Incoming works, but only when it wants to, not when I open Mac Mail program as was previously doing.

Any advice very, very, very welcome!

Incoming settings
user..xxxxx
pass..xxxxx
mail.plus.net

Outgoing
user...xxxxx
pass...xxxxx
relay.plus.net
port : 587
authentication : none

7 REPLIES 7
VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: Outgoing mail stopped

https://www.plus.net/member-centre/broadband/connection-details gives the recommended settings.

But I have to say it gives the wrong details for the outgoing (SMTP) server.

In Thunderbird, I use:-

relay.plus.net

port : 587

Connection security: none

user: xxxxxxxx
authentication : password, transmitted insecurely

"In The Beginning Was The Word, And The Word Was Aardvark."

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,175
Thanks: 1,050
Fixes: 405
Registered: ‎01-01-2012

Re: Outgoing mail stopped

Thanks for your post @misterB

We've checked your account and we can't see any cause for this.

Can you advise if you're getting a specific error or if the e-mails just don't send?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
misterB
Newbie
Posts: 4
Registered: ‎11-12-2019

Re: Outgoing mail stopped

Thanks Champion,
For some reason I can't even edit the settings, I just get a spinning timer, followed by can't verify.
I tried using Thunderbird and all it said was..."Thunderbird cannot connect"
Bizarre
I have removed the SSD and put the old SATA backup clone drive in and now Mac mail works fine 10.13.4
Maybe Apple updated something without telling me with High Sierra 10.13.6?

pain in the A***!

misterB
Newbie
Posts: 4
Registered: ‎11-12-2019

Re: Outgoing mail stopped

Thanks for reply Matthew

I have removed the SSD I was using and put the old SATA backup drive in and now Mac mail works fine (going back to 10.13.4)
Maybe Apple updated something without telling me with High Sierra 10.13.6?

Before that, I tried deleting all the settings in Mac Mail and then I was unable to input them again. It was as if Mac mail wouldn't accept anything. it continually said cannot verify, no matter what I put in.

My wife's Mac's work fine with Plusnet settings using Yosemite and El Capitan.

I have seen this same problem being talked about online, but no solution works that I can see so far.

misterB
Newbie
Posts: 4
Registered: ‎11-12-2019

Re: Outgoing mail stopped

In reply to questions sorry,
The emails would just sit in outbox and there was also a "!" symbol on the inbox, but it would receive.

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 2,032
Thanks: 356
Fixes: 117
Registered: ‎26-03-2018

Re: Outgoing mail stopped

Hi @misterB,

 

Thank you for providing those details, I'm sorry for any inconvenience that this is causing you. As we're not seeing any problems from this side, it does appear that the problem lies with Mac Mail, I'm afraid. If you've not done so already, please try sending an email via our webmail service here. Please let us know if you are also unable to send emails through webmail, as this would point to a deeper issue.

 

If the problem lies with Mac Mail, sadly we are limited in terms of the support that we can give with this as this is a third party mail client . I'd recommend that you have a look at Apple's support pages here for some troubleshooting steps to try.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Townman
Superuser
Superuser
Posts: 19,725
Thanks: 8,058
Fixes: 94
Registered: ‎22-08-2007

Re: Outgoing mail stopped

@misterB 

MAC OS changes have been a bit notorious!

I would look towards...

  1. Changing the SMTP settings to AUTHENTICATED using your account name and password (not the email address)
  2. Set encryption on
  3. Use port 587 with STARTTLS

The last point could be at the root of the issue - MAC OS is known to quietly change email settings and not providing an obvious means for users to correct the changes.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.