cancel
Showing results for 
Search instead for 
Did you mean: 

No STARTTLS support for Force9 accounts?

FIXED
d-dixon
Hooked
Posts: 9
Thanks: 3
Fixes: 1
Registered: ‎21-05-2021

No STARTTLS support for Force9 accounts?

The current email setup guide is at: https://www.plus.net/help/email-guides/how-to-set-up-plusnet-email/

It says to use port 993 and STARTTLS for IMAP mail on plus.net, and similar settings for force9.net

I cannot get these to work using imap.force9.net and have had to drop back to insecure mail retrieval.  Is this documentation wrong, or are there any different settings to try?

David

 

5 REPLIES 5
Townman
Superuser
Superuser
Posts: 19,691
Thanks: 8,029
Fixes: 94
Registered: ‎22-08-2007

Re: No STARTTLS support for Force9 accounts?

What email client are you using?

What device are you connecting with?

What is the exact error message?

Are you connecting direct to the Plusnet network (via your home router) or via 3/4G?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

d-dixon
Hooked
Posts: 9
Thanks: 3
Fixes: 1
Registered: ‎21-05-2021

Re: No STARTTLS support for Force9 accounts?

Hi Townman,

 

What email client are you using? Thunderbird

What device are you connecting with? Win PC

What is the exact error message? No message - connection times out

Are you connecting direct to the Plusnet network (via your home router) or via 3/4G? Yes, Plusnet fibre

 

Thank you,

David

d-dixon
Hooked
Posts: 9
Thanks: 3
Fixes: 1
Registered: ‎21-05-2021

Re: No STARTTLS support for Force9 accounts?

Fix

OK, I've had a bit more of a play, and by trying to set up a new account in Thunderbird, it has tried to autodetect the correct settings.  This seems to work:

server: imap.force9.net

port: 993

SSL: SSL/TLS (not STARTTLS!)

So problem solved I hope.

Townman
Superuser
Superuser
Posts: 19,691
Thanks: 8,029
Fixes: 94
Registered: ‎22-08-2007

Re: No STARTTLS support for Force9 accounts?


@d-dixon wrote:

The current email setup guide is at: https://www.plus.net/help/email-guides/how-to-set-up-plusnet-email/

It says to use port 993 and STARTTLS for IMAP mail on plus.net, and similar settings for force9.net

 

Initially I could not understand why you could not follow the instructions ... until I DOUBLE read your update...

Capture mail settings.JPG

 

The configuration details are not complete, the encryption settings (STARTTLS) you used are under the OUTGOING server settings (blue box).  The encryption settings for the INCOMING server are missing (red arrow).

 

@JonoH 

Are you able to request an update to this user guide please?

  1. Add the encryption setting for the INCOMING SERVER
  2. Change the presentation of the information, so that the settings are clearer, as in...
    • Incoming - Encryption: TLS/SSL
    • Outgoing - Encryption: STARTTLS

(2) is more aligned with what the user needs to do / know - they are setting ENCRYPTION as required, not setting STARTTLS to "Yes".  There might be merit in totally reviewing this page to specify the three server options separately, so as to achieve what the narrative seeks to do - remove the confusion.

  • Incoming (POP)
  • Incoming (IMAP)
  • Outgoing (SMTP)

The out going server is the same regardless of the choice made for the in coming server.  To infer any conjunction between incoming and out going only serves to confuse ... as does stating caveats as to when / if SMTP authentication is required.  KISS - just always specify SMTP authentication ... it avoids both confusion and later support calls ... "I cannot send emails ... works OK at home ... but not at my mate's house".

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

d-dixon
Hooked
Posts: 9
Thanks: 3
Fixes: 1
Registered: ‎21-05-2021

Re: No STARTTLS support for Force9 accounts?


@Townman wrote:

Initially I could not understand why you could not follow the instructions ...

Well, that's not a given...

@JonoH 

Are you able to request an update to this user guide please?

 

Fully agree with that and your feedback - thanks.