cancel
Showing results for 
Search instead for 
Did you mean: 

Emails Hanging

Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Emails Hanging

I've had a problem this afternoon when sending emails. The email hangs before leaving my system. i am using TB.

This happens when I reply to a text only email and also when I send a blank to myself.

15 REPLIES
Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

I've been seeing delays on sending emails too...

Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

Just to clarify incoming emails are fine. It's just the outgoing ones.

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

Yep, incoming fine. Outgoing just seems to pause for a while, but only sometimes...

 

Plusnet Help Team
Plusnet Help Team
Posts: 4,216
Thanks: 855
Fixes: 179
Registered: 25-03-2015

Re: Emails Hanging

Do you experience the same problem when using webmail?

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

I never use webmail but have just sent a message by webmail and it didn't hang.

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Emails Hanging

I don't suppose either of you having the issues has a different email client you can test with?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

Sorry I don't.

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

don't suppose either of you having the issues has a different email client you can test with?

Yes, I have an Android client. Will try and test on that next time it happens

Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

The problem seems to have disappeared. Sending of emails back to normal for me. How about @MisterW?

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

Haven't sent any today, will report when I try later

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

Well, it does seem to be Thunderbird related. Just tried 2 messages from one of my mailboxes to another, long pause in Thunderbird. Works fine from my Android tablet. Will investigate further...

 

OK - generated an smtp log , see below

2016-05-11 18:32:27.244607 UTC - -1220098304[b726e180]: SMTP Connecting to: relay.plus.net
2016-05-11 18:32:28.269556 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.269585 UTC - -1220098304[b726e180]: SMTP Response: 220 avasout06 smtp relay.plus.net
2016-05-11 18:32:28.269598 UTC - -1220098304[b726e180]: SMTP entering state: 14
2016-05-11 18:32:28.269615 UTC - -1220098304[b726e180]: SMTP Send: EHLO [192.168.5.65]
2016-05-11 18:32:28.294523 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294550 UTC - -1220098304[b726e180]: SMTP Response: 250-avasout06 hello [80.229.236.203], pleased to meet you
2016-05-11 18:32:28.294560 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294565 UTC - -1220098304[b726e180]: SMTP Response: 250-HELP
2016-05-11 18:32:28.294570 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294574 UTC - -1220098304[b726e180]: SMTP Response: 250-AUTH LOGIN PLAIN
2016-05-11 18:32:28.294579 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294583 UTC - -1220098304[b726e180]: SMTP Response: 250-SIZE 104857600
2016-05-11 18:32:28.294588 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294592 UTC - -1220098304[b726e180]: SMTP Response: 250-PIPELINING
2016-05-11 18:32:28.294597 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294601 UTC - -1220098304[b726e180]: SMTP Response: 250-8BITMIME
2016-05-11 18:32:28.294605 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.294609 UTC - -1220098304[b726e180]: SMTP Response: 250 OK
2016-05-11 18:32:28.294614 UTC - -1220098304[b726e180]: SMTP entering state: 4
2016-05-11 18:32:28.294627 UTC - -1220098304[b726e180]: SMTP entering state: 21
2016-05-11 18:32:28.294637 UTC - -1220098304[b726e180]: SMTP auth: server caps 0x20310, pref 0x40000, failed 0x0, avail caps 0x0
2016-05-11 18:32:28.294642 UTC - -1220098304[b726e180]: (GSSAPI = 0x800, CRAM = 0x2000, NTLM = 0x4000, MSN = 0x8000, PLAIN = 0x200, LOGIN = 0x100, EXTERNAL = 0x400)
2016-05-11 18:32:28.294648 UTC - -1220098304[b726e180]: no auth method remaining
2016-05-11 18:32:28.294652 UTC - -1220098304[b726e180]: SMTP entering state: 3
2016-05-11 18:32:28.295070 UTC - -1220098304[b726e180]: SMTP Send: MAIL FROM:<xxx@xxx.xx.xxx> SIZE=4684
2016-05-11 18:32:28.320279 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.320306 UTC - -1220098304[b726e180]: SMTP Response: 250 <xxx@xxx.xx.xxx> sender ok
2016-05-11 18:32:28.320318 UTC - -1220098304[b726e180]: SMTP entering state: 5
2016-05-11 18:32:28.320331 UTC - -1220098304[b726e180]: SMTP Send: RCPT TO:<<xxx@xxx.xx.xxx>>
2016-05-11 18:32:28.345660 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.345687 UTC - -1220098304[b726e180]: SMTP Response: 250 <xxx@xxx.xx.xxx> recipient ok
2016-05-11 18:32:28.345697 UTC - -1220098304[b726e180]: SMTP entering state: 6
2016-05-11 18:32:28.345702 UTC - -1220098304[b726e180]: SMTP Send: DATA
2016-05-11 18:32:28.372787 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:28.372818 UTC - -1220098304[b726e180]: SMTP Response: 354 enter mail, end with "." on a line by itself
2016-05-11 18:32:28.372829 UTC - -1220098304[b726e180]: SMTP entering state: 7
2016-05-11 18:32:28.373101 UTC - -1220098304[b726e180]: SMTP entering state: 8
2016-05-11 18:32:28.373287 UTC - -1220098304[b726e180]: SMTP Send: .
2016-05-11 18:32:50.401610 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:50.401645 UTC - -1220098304[b726e180]: SMTP Response: 250 t6YT1s00C4PzM7U016YU4K mail accepted for delivery
2016-05-11 18:32:50.401656 UTC - -1220098304[b726e180]: SMTP entering state: 9
2016-05-11 18:32:50.401829 UTC - -1220098304[b726e180]: SMTP Send: QUIT
2016-05-11 18:32:50.401842 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:50.428605 UTC - -1220098304[b726e180]: SMTP entering state: 0
2016-05-11 18:32:50.428636 UTC - -1220098304[b726e180]: SMTP Response: 221 avasout06 smtp closing connection
2016-05-11 18:32:50.428665 UTC - -1220098304[b726e180]: SMTP entering state: 10
2016-05-11 18:32:50.474840 UTC - -1220098304[b726e180]: SMTP entering state: 12
2016-05-11 18:32:50.474938 UTC - -1220098304[b726e180]: SMTP connection error quitting 804b0002, ignoring

as you can see there is a 12 second pause around here

2016-05-11 18:32:28.373287 UTC - -1220098304[b726e180]: SMTP Send: .
2016-05-11 18:32:50.401610 UTC - -1220098304[b726e180]: SMTP entering state: 0

Hopefully someone with a better understanding of the smtp protocol will be able to expalain what's happening ( Bob perhaps? ). Failing that I'll dig a bit deeper...

Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

No problems here using TB.

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: Emails Hanging

Mines intermittant, it was fine earlier today...

Looking again at my log above, I'm not convinced its's a TB problem. The delay seems to be between the SEND of the '.' indicating the end of the mail, and the response from PN. There's a delay of 12 seconds!.

As I said , I've not seen a similar problem on my tablet BUT that's using a different smtp server. I'm part the TLS trial so that's using the TLS server. I'm going to try configuring the desktop later, to use the TLS server and see if it makes any difference...

Community Veteran
Posts: 18,613
Thanks: 218
Registered: 12-08-2007

Re: Emails Hanging

I'm getting hanging emails again. it started yesterday. I'm using W7 and Thunderbird.

 

Anyone else got the problem?