cancel
Showing results for 
Search instead for 
Did you mean: 

Email Sending Issues

Gordon1314
Newbie
Posts: 3
Registered: ‎17-09-2013

Email Sending Issues

Hi,
I've just recently come over to Plusnet from Sky. One of the main reasons I moved was because Sky's email system wouldn't let me email to a group I belong to. Because I had to mail around 150 people, Sky/Yahoo used to block my account thinking I must be spamming. However, I find that I'm having problems email even half that number with Plusnet. Although it shows as sent and moves into my sent folder, no one on my list received the mail. I have tried using webmail as well as Thunderbird with the same results. If I send a mail to just a few friends, it works fine.
Any ideas?
5 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Email Sending Issues

Hi there,
Are you getting any bouncebacks, or is anything getting through to your recipients at all? Ideally we'd need to see the email headers to see if there's any issues. I know we do have measures on outgoing email to prevent spamming, but I don't believe 150 should trigger those.
Gordon1314
Newbie
Posts: 3
Registered: ‎17-09-2013

Re: Email Sending Issues

No bouncebacks and nothing is received.
Also, I reduced the number to 80 and still showed as sent but nobody got it.
Community Veteran
Posts: 26,739
Thanks: 953
Fixes: 10
Registered: ‎10-04-2007

Re: Email Sending Issues

How long does the send appear to take? It should take some time because of this: http://www.plus.net/support/email/common_questions.shtml#tarpitHelp
Note the last paragraph - if you were to send as 150 emails you shouldn't see any problems.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Gordon1314
Newbie
Posts: 3
Registered: ‎17-09-2013

Re: Email Sending Issues

Thank Jelv, it went pretty much straight away into the sent folder. That kind of surprised me as I expected it to be a few seconds at least.
Community Gaffer
Community Gaffer
Posts: 13,548
Thanks: 1,242
Fixes: 100
Registered: ‎04-04-2007

Re: Email Sending Issues

Few things here.
Firstly, am I right in assuming your Plusnet broadband account isn't active yet?
If so then you'll need to be using SMTP authentication to send if you're connected to Sky's network. There's also a slim chance this won't work until your account's active (although I'm assuming that not to be the case as you can send individual emails). There are a few entries in our server log though that suggest attempts to send email were rejected due to you being 'off network'.
I think the maximum recipient limit for our servers is 250 so you shouldn't be falling foul of any rules. That said, if you were to breach this limit I'd expect Webmail or your mail client to return an immediate 5xx/4xx SMTP error.
If you can try this again and message me with the following info then I may be able to track down what's happening:

  • Your sender address

  • A few of the intended recipients' addresses

  • Date and time you attempted to send the message

  • How you attempted to send it i.e. using Thunderbird, Webmail etc.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵