cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Send Email When Abroad

FIXED
TeeGee
Grafter
Posts: 48
Thanks: 12
Registered: 24-02-2009

Can't Send Email When Abroad

Nothing new about this but I am now getting irritated! when I go abroad I take my iPad for basic connectivity. It works for most things but email will not send under any circumstances.

Nobody else seems to have this problem with BT or other providers so why PN?

Any suggestions as to how to get round this, other than use webmail which loses my domain name and is, in any event, hopeless on a tablet.

 

5 REPLIES
Gel
Seasoned Pro
Posts: 1,497
Thanks: 153
Fixes: 12
Registered: 02-08-2007

Re: Can't Send Email When Abroad

Plusnet Staff
Plusnet Staff
Posts: 2,144
Thanks: 372
Fixes: 116
Registered: 22-08-2015

Re: Can't Send Email When Abroad

Hello there,

Are you able to send emails from your Plusnet address when on 3G/4G data or using a non-Plusnet WiFi within the UK?

Because it's possible you would need to setup the iPad to authenticate by username/password in the mail settings.

Or is the problem just internationally?
From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
TeeGee
Grafter
Posts: 48
Thanks: 12
Registered: 24-02-2009

Re: Can't Send Email When Abroad

I only use PN when in the UK so cannot comment. The whole point of the iPad was for use when abroad. I will take another look at the iPad setting to see if there may be something I may have missed.

Superuser
Superuser
Posts: 9,454
Thanks: 793
Fixes: 52
Registered: 06-04-2007

Re: Can't Send Email When Abroad

Fix

Using an iPad to send emails via the Plusnet relay when away from home (in the UK or abroad) works fine if authentication is set up. Authentication is available only if you have a broadband account, but I assume that applies in your case. The required settings are quite deep in the menu hierarchy but here's how to get there.

Tap Settings, then tap Mail.
Tap Accounts on the right-hand side.
Tap a Plusnet account in the list.
Tap (the word) Account. This opens a settings panel.
Scroll down to the Outgoing Mail Server section and tap SMTP.
Tap the primary server line at the top (which will be relay.plus.net).

Here is where you set up authentication.
Make sure Host Name says relay.plus.net.
Set Username to your account username
Set Password to your account password
Use SSL must be off (slider moved to the left)
Authentication needs to be set to Password (tap the arrow to get the selection list).
Server Port is best set to 587.

Make sure the settings are right then tap Done (top right).
Now tap <Account, Done, <Accounts and <Mail to return to Settings.

Give it a try now to make sure it works (it should still work from home). Hopefully job done.

If you have more than one Plusnet email account set up you need to repeat these steps for each of them.

Note the authentication credentials entered above were your account username and password. Alternatively you can enter an email username (accountname+mailboxname) with its mailbox password if you wish.

David
TeeGee
Grafter
Posts: 48
Thanks: 12
Registered: 24-02-2009

Re: Can't Send Email When Abroad

Great stuff, many thanks. Works in UK but no foreign excursions until next Spring!

Tim