cancel
Showing results for 
Search instead for 
Did you mean: 

That fixed it....

FIXED
7up
Community Veteran
Posts: 15,758
Thanks: 1,534
Fixes: 17
Registered: ‎01-08-2007

That fixed it....

When I click a "This fixed it" button, I am presented with a message that says "7up marked your post as fixing the problem" or similarly worded text.

 

The point is that it is telling me I (as if i were another user) marked MY post as if it apparently did the job... when in fact i'm marking it that someone elses post did the job... and it should be notifying THEM not me!

 

Just thought i'd mention that..

I need a new signature... i'm bored of the old one!
11 REPLIES 11
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: That fixed it....

Fix

Testing had found that and it also results in incorrectly worded emails. There's a bug in the Lithium core product that they are aware of and is on the list to be fixed.

7up
Community Veteran
Posts: 15,758
Thanks: 1,534
Fixes: 17
Registered: ‎01-08-2007

Re: That fixed it....

I didn't know that!

 

But clicking on your answer... this is what i see and it's very daft... stupidly daft... in fact it makes Lithium look amateur:

 

screenshot_456

I need a new signature... i'm bored of the old one!
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: That fixed it....

Look Huh Funny

Browni
Aspiring Hero
Posts: 2,580
Thanks: 978
Fixes: 53
Registered: ‎02-03-2016

Re: That fixed it....

How on earth is Lithium forum software so popular when there are basic mistakes such as this in it's core software?

Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: That fixed it....

They have a good sales team?

Nibiru
Community Veteran
Posts: 5,797
Thanks: 425
Fixes: 12
Registered: ‎11-08-2007

Re: That fixed it....

Lithium were probably cheapest.

Plusnet should ask for a refund, and reinstate the old forum !

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

Re: That fixed it....


@Anotherone wrote:

There's a bug in the Lithium core product that they are aware of and is on the list to be fixed.


But!  From what I read in other Lithium forums changes to the core product are very slow to be delivered.

 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Townman
Superuser
Superuser
Posts: 19,730
Thanks: 8,064
Fixes: 94
Registered: ‎22-08-2007

Re: That fixed it....


@7up wrote:

 

... in fact it makes Lithium look amateur:


How can you possibly reach that conclusion of the industry leader in forum technology and services?  Their experience exceeds that of any other supplier in this sector.  Can you not see that it is infinitely superior to the 8+ year old defunctive technology it has replaced? Roll_eyes

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Nibiru
Community Veteran
Posts: 5,797
Thanks: 425
Fixes: 12
Registered: ‎11-08-2007

Re: That fixed it....

I would try and answer that, but forum pages are still loading ......  YAWN......I'll just go and make a coffee .... ERROR - connection timed out .... HANG, sod it ! ! !, reboot.

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Nibiru
Community Veteran
Posts: 5,797
Thanks: 425
Fixes: 12
Registered: ‎11-08-2007

Re: That fixed it....

Compose reply, hit "Preview", [-Censored-] it lost my text AGAIN,  Oh I give up  !

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

Re: That fixed it....

I've also had a number of VERY slow to load pages this morning - particularly noticeable on "Reply to post".  Other page changes seem the same as yesterday.

M

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.