cancel
Showing results for 
Search instead for 
Did you mean: 

Re: password problems

patti
Grafter
Posts: 98
Registered: 25-01-2015

Re: password problems

Hi, I can log into the member centre but when I try to log into the community centre it keeps saying invalid. I have to reset my password every time. Can you help?

11 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: password problems

The username and password for the community are not related to your member centre account. Once you've reset the password for here once, you should then just be able to keep logging in with the same details here.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
patti
Grafter
Posts: 98
Registered: 25-01-2015

Re: password problems

Chris, every time I am asked to sign in to the Community Centre and I type in the new password I have made and it just refuses to let me in and keeps saying it is invalid. Therefore I have to go through the whole re-setting of my password every time I want to access the community. 

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: password problems

Did you use the link in the confirmation email?

Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: password problems

Your browser isn't storing an old password is it?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 5,464
Thanks: 275
Fixes: 4
Registered: 11-08-2007

Re: password problems

I have seen, and managed to repeat, a problem when entering my password for this site.

 

I think there may be a spurious invisible character already present somewhere in the password entry field, which causes the login to fail, despite the user apparently entering their correct password.

 

The other day, I was flushing my browser of all Plusnet related cookies, cache, history, etc in an attempt to overcome an unrelated issue with this forum.

Having cleared everything, of course the browser no longer knew my forum password, so I type my password correctly - but it told me that it was invalid !!!

I repeated this, in the unlikely event that I had finger trouble, but no it failed again.

To make absolutely sure that I had the correct password string, I typed my password string into a text editor, checked it, then copy and pasted it into the forum password entry field, but it failed again !

I repeated the paste, and noticed that the cursor wasn't exactly at the end of where my password had been entered, so I did a few forward deletes at after the password, and a few backward deletes before the password, and after that my password was accepted !

To make sure my pasted password didn't contain an unexpected characters, I pasted it into a different text editor, and that showed that only the visible characters that I was expecting were in the string.

 

So all I can imagine, is that somewhere in the password entry field, there is a hidden control character, or a space, which gets appended to a valid password entry, causing it to be deemed invalid !

 

Crazy

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: password problems

Well Huh  not had that problem, and I have had to enter my password manually when logging in from a different mobile browser. How odd.

Community Veteran
Posts: 5,464
Thanks: 275
Fixes: 4
Registered: 11-08-2007

Re: password problems


Anotherone wrote:

Well Huh  not had that problem


You always say that ! - perhaps you should get a job in customer service, as that is their standard response too !  Roll eyes

Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: password problems

Regarding copy/paste not working I haven't seen it here but using Ctrl plus V rather than copy via the mouse solved it

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: password problems


Nibiru wrote:

 - perhaps you should get a job in customer service .....

Nah Undecided I'd be telling you to connect a TG582n into the Test socket and use a proper Windows machine and Internet Explorer  Funny  I don't think you'd be too keen on that one Crazy3

patti
Grafter
Posts: 98
Registered: 25-01-2015

Re: password problems

Hi all, thank you for your replies.. glad I'm not the only one. I will try the delete spaces before and after to see if that works, otherwise it is a real pain! 

Ben1
Dabbler
Posts: 13
Registered: 10-02-2013

Re: password problems

I'm having the same problem as patti. I have simplified my latest password to something a six year old could spell (not that its that any more) just to test it and it STILL fails. Saving it as Lastpass entry doesn't help.