cancel
Showing results for 
Search instead for 
Did you mean: 

Quick Edit not working.

Kelly
Hero
Posts: 5,494
Thanks: 374
Fixes: 9
Registered: ‎04-04-2007

Quick Edit not working.

Quick edit is not working on the forums.
It appears to be related to the theme being used as it is fine if you revert to the default theme.
Has anyone noticed if it has ever worked?  I.e. have we broken it recently, or has it never worked?
Kelly Dorset
Ex-Broadband Service Manager
5 REPLIES 5
jelv
Community Veteran
Posts: 26,786
Thanks: 990
Fixes: 10
Registered: ‎10-04-2007

Re: Quick Edit not working.

Theme being used - what are you talking about?
Themes are not activated on these forums.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,368
Fixes: 75
Registered: ‎06-04-2007

Re: Quick Edit not working.

Quote from: jelv
Theme being used - what are you talking about?
Themes are not activated on these forums.

… as mentioned here by me with follow-up by the quoted author.  So, alas, we wouldn't know.
David
David
Kelly
Hero
Posts: 5,494
Thanks: 374
Fixes: 9
Registered: ‎04-04-2007

Re: Quick Edit not working.

I think themes are only configurable for admins atm.
Kelly Dorset
Ex-Broadband Service Manager
Tamlyn
Grafter
Posts: 268
Registered: ‎11-04-2007

Re: Quick Edit not working.

Quote from: Kelly
Has anyone noticed if it has ever worked?  I.e. have we broken it recently, or has it never worked?

Works fine for me with the 'plusn' theme.
Tamlyn
Grafter
Posts: 268
Registered: ‎11-04-2007

Re: Quick Edit not working.

Quote from: Tamlyn
Works fine for me with the 'plusn' theme.

And now it doesn't work for me 😕 Did it used to work? Or did i dream it? Or did I just not notice that my edits weren't saved? Probably the latter I'm ashamed to admit...