cancel
Showing results for 
Search instead for 
Did you mean: 

Problem posting on board with FF

Highlighted
Moderator
Moderator
Posts: 20,355
Thanks: 3,789
Fixes: 417
Registered: ‎06-04-2007

Re: Problem posting on board with FF

All seems OK here now excpet that I just posted a message in chit-chat where I received notification that someone else had just posted but the new post wasn't showing, even after a refresh.
Could this be related, a one-off or a completely new issue?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Problem posting on board with FF

Anyone else seen this new issue?
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Moderator
Moderator
Posts: 24,003
Thanks: 4,216
Fixes: 1,077
Registered: ‎11-01-2008

Re: Problem posting on board with FF

Nope, seems to be fine for me.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Community Veteran
Posts: 6,773
Thanks: 261
Fixes: 21
Registered: ‎16-02-2009

Re: Problem posting on board with FF

I'm having some issues today posting, sometimes it fails to post just sits there, other times it offers to d/l the web page, occasionally it actually post the comment.
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Problem posting on board with FF

Is anyone still noticing these errors? We were seeing some issues before the weekend but believed them sorted as of Friday (30th) so if they're still present on the 1st that's a bit worrying.
Highlighted
Moderator
Moderator
Posts: 29,786
Thanks: 3,107
Fixes: 471
Registered: ‎14-04-2007

Re: Problem posting on board with FF

No problems here...ok maybe the odd slow refresh but nothing serious.

Customer and Forum Moderator. Windows 10 Firefox 80.0.1 (64-bit)

Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Problem posting on board with FF

Somebody spoke too soon
Clicking on Mark ALL messages as read produced this.
Clicking on the back button and trying again - same result
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Problem posting on board with FF

I am now getting this error repeatedly
Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Problem posting on board with FF

and now a new one - two PM's although read still show in bold which I assume means unread
Highlighted
Community Veteran
Posts: 26,786
Thanks: 989
Fixes: 10
Registered: ‎10-04-2007

Re: Problem posting on board with FF

I think it may just be because they are today.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)
Highlighted
Moderator
Moderator
Posts: 29,786
Thanks: 3,107
Fixes: 471
Registered: ‎14-04-2007

Unread Posts.

I was reading the list of 'Unread Posts' totalling about 12, I clicked on one to read it, clicked 'Unread Posts' to go back to the list and it was empty Undecided
http://usertools.plus.net/status/archive/1319020477.htm Hmmm...I wonder Undecided

Customer and Forum Moderator. Windows 10 Firefox 80.0.1 (64-bit)

Highlighted
Moderator
Moderator
Posts: 20,355
Thanks: 3,789
Fixes: 417
Registered: ‎06-04-2007

Re: Problem posting on board with FF

I've noticed a return of the session timing out issue since the lanned maintenance yesterday.
Anyone else experiencing this?
Edit: Ironically, not for this post Smiley

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Moderator
Moderator
Posts: 29,786
Thanks: 3,107
Fixes: 471
Registered: ‎14-04-2007

Re: Problem posting on board with FF

I had one a few minutes ago.

Customer and Forum Moderator. Windows 10 Firefox 80.0.1 (64-bit)

Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,033
Fixes: 62
Registered: ‎15-06-2007

Re: Problem posting on board with FF

I saw one yesterday evening
Highlighted
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Problem posting on board with FF

had one just before eight this morning, said I had timed out after about 12 seconds