cancel
Showing results for 
Search instead for 
Did you mean: 

Problem posting on board with FF

Moderator
Moderator
Posts: 16,569
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Problem posting on board with FF

Not exactly sure where to post this so perhaps a mod could move it to a more appropriate place.
Basically I'm having trouble posting/replying with FF.
I constantly get the following error message:
Quote
Session verification failed. Please try logging out and back in again, and then try again.

I get the same message when I attempt to logout.
It started off when I tried to post a reply and I got the message :
Quote
Your session timed out while posting. Please try to re-submit your message.

The reply window had only been open about 3 minutes and I know I have taken longer previously.
The problem has now appeared in IE. This was sent using Chrome (It did take two attempts).
Anyone else met with this and solved it?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

50 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Problem posting on board with FF

just got the same when trying to mark a post read on the gaing section
Win 7  FF7
no other problen though
session timed out when just posting this short one
Moderator
Moderator
Posts: 16,569
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: Problem posting on board with FF

Even getting it in Chrome now but trying it again seems to work. But still no go if FF6 and IE9.
W7 64 bit (32 bit browsers) all latest versions.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Moderator
Moderator
Posts: 17,254
Thanks: 905
Fixes: 105
Registered: 11-01-2008

Re: Problem posting on board with FF

Having issues too, Mac OS X FF 7
Will Moderate For Thanks
Moderator
Moderator
Posts: 17,254
Thanks: 905
Fixes: 105
Registered: 11-01-2008

Re: Problem posting on board with FF

mod:note
Moved to a more appropriate board
Will Moderate For Thanks
Moderator
Moderator
Posts: 16,569
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: Problem posting on board with FF

So it's not just me.
Still using Chrome.
Clicking on Quote brought up the error when opening the relevant but clicking on reply didn't.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Moderator
Moderator
Posts: 16,569
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: Problem posting on board with FF

Sorry, can't even modify now. Wanted to add that it is taking two attempt to actually post in Chrome.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Problem posting on board with FF

This is probably something to do with the forum maintenance earlier today, going to see if I can figure out what's going on.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Moderator
Moderator
Posts: 16,569
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: Problem posting on board with FF

Seems oldjim has already reported this: odd error message while posting
Sorry, Jim, didn't think of looking in this forum  Embarrassed

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Problem posting on board with FF

It's working for me intermittently first time, most of the time second attempt.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Moderator
Moderator
Posts: 25,789
Thanks: 1,134
Fixes: 47
Registered: 14-04-2007

Re: Problem posting on board with FF

Quote
Moderators Note.
Moved to a more appropriate board

Well done for achieving that.
Customer and Forum Moderator.
Product of the Tyrell Corporation
Moderator
Moderator
Posts: 17,254
Thanks: 905
Fixes: 105
Registered: 11-01-2008

Re: Problem posting on board with FF

well it took a few attempts Roll eyes
Will Moderate For Thanks
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Problem posting on board with FF

I've raised an internal problem on this. I've also told the CSC to be alert for people reporting this issue and that they should call out if necessary.

ref 68564
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 16,862
Thanks: 1,141
Fixes: 13
Registered: 06-11-2007

Re: Problem posting on board with FF

Still Getting The same message as the OP... and having big problems posting on the forum......
Can`t get on to YouTube either
when I click a bookmark link, I get this message....
500 Internal Server Error
Sorry, something went wrong.
A team of highly trained monkeys has been dispatched to deal with this situation.
If you see them, show them this information:
dujG5JUh13y0A70IYon5jzCQhWJPZBPbrLk56o7z9oPf37Jhs4cWtCnvroIK
i_GUrYQr2PkvMvuX8UDDyzK7eTCDInsmIwLExzsBM2nL_3hY_j143Bw3t4kT
dz5pHgDHDZvOxGAPEQq1xRzCHPKxa0Y8RWPQ5EABwP0XqbnWtXDPqdZ8sWf5
n2ZEq0hhPlUYO2SnRW11uW3zR54bpt_9dAxE5wMTaMhBtxEIBPTq4O2M-xFy
7pZgp-i4nZ6auO6iZ97nN_hZdyZZlXgbsfLGDe7WdnSYDAG32fPdvY11CObF
BkBkbgQCf9NnTiDGm_j9_LHUyjnCY8xorEZX6P0ShhPEsyQZDbCDP-AjbuQ2
tei9HjIJ3C3CNLLTeWh7utSgL82BaiJETJEwvxwzvb3vpGw7ftuJXfPu_71U
4162Ki5bfxFtn-z2ANhlfyz8BL_56Uz2OdEJaYjUgkgaVwyuQ3mXWEvNmV8z
HLMB6jJpxdLYQo2u-pZB0wuU6KkNzor3GENHXaY0jTDAKkyHbF2vxduRr4i-
And when I enter You Tube into google and click  on the first linky, I get this message on a BLUE PAGE
Http/1.1 Service Unavailable
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Problem posting on board with FF

no trouble with that got this one first go