cancel
Showing results for 
Search instead for 
Did you mean: 

Post preview in IE (Was: Report New Bugs Here)

matt_2k34
Grafter
Posts: 1,300
Registered: ‎09-07-2007

Post preview in IE (Was: Report New Bugs Here)

Hey looks like more issues with IE(7) and CSS ...
When i click preview the page goes out of kilter.
it puts the post way onto the right - where i can now see theres a 'white' border.


sorry i didnt notice before - but i always post before previewing! 🙂 previewed this one though and its done it.. sorry if its been posted but i couldnt see it ! 🙂
Cheers - Matt
6 REPLIES 6
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Post preview in IE (Was: Report New Bugs Here)

Quote from: Matt_2k34
Hey looks like more issues with IE(7) and CSS ...

This seems to be a new "happening" - previewing posts has been fine until today.  Using XP+IE7.
David
David
Pendragon
Rising Star
Posts: 443
Thanks: 9
Fixes: 2
Registered: ‎07-04-2007

Post preview in IE (Was: Report New Bugs Here)

I did mention the problem in a PS to a post I made in the ‘Various’ thread a couple of days ago but as no one picked it up thought it was just my problem.
Regards, P.
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Post preview in IE (Was: Report New Bugs Here)

Where have the breadcrumbs style things gone? I have to go all the way back to the first page of the forum now instead of just going back into a specific section.
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Tamlyn
Grafter
Posts: 268
Registered: ‎11-04-2007

Post preview in IE (Was: Report New Bugs Here)

Quote from: Matt_2k34
Hey looks like more issues with IE(7) and CSS ...
When i click preview the page goes out of kilter.
it puts the post way onto the right - where i can now see theres a 'white' border.

I think that was probably something I did! Works fine in firefox and opera which is maybe why it slipped through. Looking into it now.
Quote from: Chris
Where have the breadcrumbs style things gone? I have to go all the way back to the first page of the forum now instead of just going back into a specific section.

They should be at the top of the page, just below the black header but displayed in a line now rather than a tree. I'm going to bump up the font size a bit to make them more readable.
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Post preview in IE (Was: Report New Bugs Here)

Roll_eyes
So they are, didn't see them up there
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Tamlyn
Grafter
Posts: 268
Registered: ‎11-04-2007

Re: Post preview in IE (Was: Report New Bugs Here)

Should be fixed now. It was related to the moving of the breadcrumbs.