cancel
Showing results for 
Search instead for 
Did you mean: 

Page Not Found - typo

pberry
Grafter
Posts: 40
Registered: 10-04-2007

Page Not Found - typo

If you try and look up a page that doesn't exist on the Community Site, you get a nice 404. However it contains a typo. See the right-hand menu section:
Quote
page not found
have you tried using the search form above to find what your looking for?

1) Should be sentence caps.
2) It's "you're" and not "your".
Thanks.
5 REPLIES
Community Gaffer
Community Gaffer
Posts: 4,917
Thanks: 190
Fixes: 4
Registered: 04-04-2007

Re: Page Not Found - typo

Isn't that an IE setting?
Huh
Community Gaffer
Community Gaffer
Posts: 4,917
Thanks: 190
Fixes: 4
Registered: 04-04-2007

Re: Page Not Found - typo

Tools > Internet Options > Advanced > Browsing > Show friendly http error messages  ?
pberry
Grafter
Posts: 40
Registered: 10-04-2007

Re: Page Not Found - typo

Quote from: James_H
Why don't I get custom 404's?
I only get the M$ default....

Seems it's certain directories on here. For example: http://community.plus.net/comms/blah
Superuser
Superuser
Posts: 8,962
Thanks: 454
Fixes: 38
Registered: 06-04-2007

Re: Page Not Found - typo

It works for me (XP+IE7) but it's the "…search form below to …" in my case.
David
pberry
Grafter
Posts: 40
Registered: 10-04-2007

Re: Page Not Found - typo

Quote from: spraxyt
It works for me (XP+IE7) but it's the "…search form below to …" in my case.

Yep, should say "below", since the search box is located underneath that text.