cancel
Showing results for 
Search instead for 
Did you mean: 

Clicking on embedded image does nothing.

Community Veteran
Posts: 4,762
Thanks: 1,050
Fixes: 27
Registered: 16-10-2014

Clicking on embedded image does nothing.

Clicking on an embedded image within a post does nothing, either directly clicking the link  or the magnifying icon in the top left. Is the 'viewer' meant to open regardless of the size of image?

4 REPLIES
Community Gaffer
Community Gaffer
Posts: 2,853
Thanks: 1,528
Fixes: 62
Registered: 22-02-2016

Re: Clicking on embedded image does nothing.

I identified this as a bug not too long ago. When uploading an image it now defaults to the 'profile' folder instead of 'public'. When an image is uploaded to the 'profile' folder it loses the ability to be enlarged for some reason.

What is supposed to happen is that the media manager should recognise the visibility of the board you are currently in. If it is in an area that is not accessible to most users (like our reports board for example) it will select 'hidden' as the folder. If you are uploading an image which is viewed as a public area then it should select the 'public' folder.

The problem happens because the default folder is the 'profile' when in a public area. This folder is meant for avatars and such.

I have already reported this bug and it is being investigated.

Hope the above information gives you some insight as to what is happening.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

rongtw
Seasoned Hero
Posts: 6,327
Thanks: 1,154
Fixes: 11
Registered: 01-12-2010

Re: Clicking on embedded image does nothing.

i had noticed this earlier as well , thought it was the image at fault

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Gaffer
Community Gaffer
Posts: 2,853
Thanks: 1,528
Fixes: 62
Registered: 22-02-2016

Re: Clicking on embedded image does nothing.

The images are fine, its just the default folder that is chosen on public boards which is the issue. If you keep this in mind, just be sure to select 'public' on the top right corner of the media manager when uploading. I will ask Lithium for an update on this.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Gaffer
Community Gaffer
Posts: 2,853
Thanks: 1,528
Fixes: 62
Registered: 22-02-2016

Re: Clicking on embedded image does nothing.

Lithium engineers managed to narrow down what the issue is and suggested a fix to one of my custom components that removes dead space at the end of posts (removing <br> tags from text content was the culprit here. It wasn't the folder it was being uploaded to that was the issue it would seem.

I have pushed this change to the live site so all images should be clickable to view the larger version.

Thanks for your patience on this one.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.