cancel
Showing results for 
Search instead for 
Did you mean: 

Another authentication issue?

Superuser
Superuser
Posts: 2,584
Thanks: 973
Fixes: 8
Registered: 10-04-2007

Another authentication issue?

This morning around 10:30 I had a couple of 'incidents' that proved the response below:

 

Plusnet11May.JPG

The first occurred whilst posting a reply in the 'Who won the TV' thread in Community site feedback.  The post was lost and the only way out of the loop was to select Forum on the 'burple' header menu.  Subsequently I discovered that the board had temporarily 'disappeared' whilst a Mod made some changes -  This could explain the reason for the message.  But could a better response be given to a non-techie User when such a legitimate Admin action is the root cause of the problem.

 

The second occasion was more confusing.  I caught up on the 'Slightly annoying design faults?' thread also in Community Site Feedback and was taken to post 5 as the first 'unread' message, I replied and posted OK.  Then discovered an important word omission in the text, so edited the text and pressed 'Post'.  Bang!  Got the message above.  Round the loop to get back to the thread, but this time got taken to the first message in the thread as the 'first unread message', the corrected message was not saved.   Frustrating!

My initial enthusiasm for the shiny *New* Forum with all of its promise has waned as each new failed or missing feature is identified.  Still some way to go make it loved.  Ticked off

6 REPLIES
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Another authentication issue?

 I totally agree Maurice - what started out to be rather promising with what seemed like many more ways to do some things and a few extra useful features, has been let down somewhat by some of the missing features that we have requested, but more so by the continual bugs such as the one you have just exampled, which I've had a few times now and it's more than irritating as it is totally user UNfriendly. On some occasions I've been lucky because of autosaved content, at other times I've typed somewhat more as well as edited what I'd already typed and that didn't auto-save in time Angry

rongtw
Seasoned Hero
Posts: 6,323
Thanks: 1,154
Fixes: 11
Registered: 01-12-2010

Re: Another authentication issue?

Anotherone Thumbs Up yes i have been saying for ages this forum is totaly UNfriendly !!  ok yes it may have some handy shortcuts , But the all to familar bugs that are still here Embarrassed  PN need to kick someones Backside at LITHIUM

How can so called forum experts tell people to use a old version of Firefox browser , because they cant fix the forum Ticked off

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Gaffer
Community Gaffer
Posts: 2,847
Thanks: 1,525
Fixes: 62
Registered: 22-02-2016

Re: Another authentication issue?

I have personally been leaning on Lithium in their own community and asked why we were told to downgrade FF in the interim and why we were getting authentication errors. I have so far managed to get a few replies asking me to raise a support ticket to have engineers have a closer look (which we have been doing).

It's very disheartening as these core bugs with authentication and access denied type of errors were not on the staging site so we were confident that things would go smoothly. Of course, we are aware of any visual bugs that I am able to fix but I have no power or control over the source code for the community so we have @LouisaMartin on the case and trying to push for these things to get looked at as a matter of urgency. Hopefully we can get some answers soon.

I apologise profusely about the issues some of you guys have had, this community has been a labour of love for me personally with all the visual changes, working over weekends, making sure things are fixed that have been raised by the testing guys over the last few months before it went live and I am extremely saddened that things have gone wrong post going live Sad

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Another authentication issue?

Thanks for that Jack. I know that you are not the only one.
Superuser
Superuser
Posts: 2,584
Thanks: 973
Fixes: 8
Registered: 10-04-2007

Re: Another authentication issue?

Thanks for your response @jaread83.  You at least have been open and very interactive about many of the 'bugs' raised - much credit to you. 

With the much publicised launch of this new forum I was expecting much more significant interaction from the project management team, particularly once the scope and significance of the observed deficiencies became so evident.  At present they are all but invisible and appear to have limited influence on lithium activity to fix things.

NOTE:  I'll put the capital L back into lithium when I believe they warrant it 

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Another authentication issue?

Wrong thread, info deleted.Embarrassed