cancel
Showing results for 
Search instead for 
Did you mean: 

port forwarding SSL ports greater than 443

FIXED
b1inker3d
Hooked
Posts: 5
Thanks: 3
Fixes: 1
Registered: ‎15-02-2022

port forwarding SSL ports greater than 443

Hello,  I have recently moved house with plusnet and I had successfully port forwarded a HTTPS Port 8443 to one of my machines at my previous property.  However I have come to set everything up at my new digs and found that the port forwarding rule doesn't work when accessing from the internet. All of it is working locally but has plusnet started blocking TCP HTTPS ports higher than 443?

6 REPLIES 6
Dan_the_Van
Aspiring Hero
Posts: 2,752
Thanks: 1,315
Fixes: 83
Registered: ‎25-06-2007

Re: port forwarding SSL ports greater than 443

Hi @b1inker3d  welcome to the community.

plusnet also have a broadband firewall which may need changing, it is found in the members centre.

To check the setting Sign In to https://www.plus.net 

From the landing page (home) Broadband >Broadband Firewall. I think you may need to turn OFF the firewall here to allow port 8443 though. The plusnet hub will need restarting for this change to take.

HTH

Dan.

b1inker3d
Hooked
Posts: 5
Thanks: 3
Fixes: 1
Registered: ‎15-02-2022

Re: port forwarding SSL ports greater than 443

thank you 🙂 I already checked that it was off and none of the advanced options were selected.

Dan_the_Van
Aspiring Hero
Posts: 2,752
Thanks: 1,315
Fixes: 83
Registered: ‎25-06-2007

Re: port forwarding SSL ports greater than 443

There was an issue with the broadband firewall recently where it was not possible to change the setting see the long thread

https://community.plus.net/t5/Everything-else/Plusnet-Firewall-issue/td-p/1836678 but I thought it was resolved, maybe the issue is still present.

I'd take a look at the router event log to see if in the inbound connection appears on port 8443 using this site 

https://www.yougetsignal.com/tools/open-ports/ 

My members centre firewall is set to LOW, when I test 8443 rule I see

IN: ACCEPT [57] Connection closed (Port Forwarding: TCP [192.168.1.252]:8443 <-​-​> [MY Broadband IP]:8443 -​ -​ -​ [198.199.98.246]:56971 CLOSED/SYN_SENT ppp3 NAPT)

To add I do not have anything listening on port 8443 hence the SYN_SENT

Dan.

 

Townman
Superuser
Superuser
Posts: 23,247
Thanks: 9,754
Fixes: 162
Registered: ‎22-08-2007

Re: port forwarding SSL ports greater than 443

If the account was transferred from the old property to the new one, then the firewall settings should not have changed.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Dan_the_Van
Aspiring Hero
Posts: 2,752
Thanks: 1,315
Fixes: 83
Registered: ‎25-06-2007

Re: port forwarding SSL ports greater than 443

Strange stuff happens with a move, I lost my static IP Address when I move home some years back

b1inker3d
Hooked
Posts: 5
Thanks: 3
Fixes: 1
Registered: ‎15-02-2022

Re: port forwarding SSL ports greater than 443

Fix

I did lose my static IP address which I was told I could retain when I moved home.  When I eventually got connected yesterday and managed to get another one then 🙂  It seems odd that all the netstat commands and nmap scans proved things were working locally.  All other non ssl port forwards are working.  It is just port 8843 that it doesn't like.

 

EDIT

Now I resolved my problem, as it was my NGINX setup.