cancel
Showing results for 
Search instead for 
Did you mean: 

odd speed issue

mixxy
Dabbler
Posts: 16
Registered: 08-02-2010

odd speed issue

I have been having a odd slowness on my fibre broadband, on pcs directly connected it's just really slow. On my phone wireless it just stops and every thing I try and load fails
Normally between 19:00 and 22:00
Currently on 3 just to complete this, I though it was packet drops but have tested with a monitor and seems ok
When I speed test I get 20mb down and 20mb up which isn't great for fibre but it's not even getting over 500 for downloads
Does this bt test look wrong attached
15 REPLIES
mancmackem
Grafter
Posts: 35
Registered: 24-04-2013

Re: odd speed issue

Same here, reckon it is a DNS server issue.
Manchester here.
mixxy
Dabbler
Posts: 16
Registered: 08-02-2010

Re: odd speed issue

It's like I have channel interference but it can't be that as I get to my server and router page fine, phone 3g is loading quicker
Sometimes I load a page and get only text no formating or pictures
npreece
Newbie
Posts: 7
Registered: 29-10-2012

Re: odd speed issue

Same here, Swansea area.
It has been very slow this evening.
I have a 70Mbps line and despite the speed tests stating that there's nothing wrong with my connection, I have found many sites to load slowly or not at all.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: odd speed issue

It could possibly be related to the open Service Status. I've had problems myself tonight although it does seem better now.
thomasjc1
Grafter
Posts: 209
Registered: 04-02-2013

Re: odd speed issue

thomasjc1
Grafter
Posts: 209
Registered: 04-02-2013

Re: odd speed issue

Oh I see chris has replied
thomasjc1
Grafter
Posts: 209
Registered: 04-02-2013

Re: odd speed issue

It's not great here in east sussex
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: odd speed issue

I'm hoping things have cleared for you?
Chris Pettitt
Cloud Environments Engineer
mixxy
Dabbler
Posts: 16
Registered: 08-02-2010

Re: odd speed issue

I'm not sure as I'm at work currently
It wasn't this morning when I tried, i also wonder if my line is right , i have posted another topic encase
mixxy
Dabbler
Posts: 16
Registered: 08-02-2010

Re: odd speed issue

Phone 3g still only Internet method Sad
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: odd speed issue

What sort of issues are you having?
Chris Pettitt
Cloud Environments Engineer
mixxy
Dabbler
Posts: 16
Registered: 08-02-2010

Re: odd speed issue

Was still getting affected by the dns issues at 22:30
Believe this was fixed around 1 am looking at other thread
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: odd speed issue

Yep - we believe this has been resolved.
Let us know if you notice any different though!
Chris Pettitt
Cloud Environments Engineer
vaughnbyrne
Dabbler
Posts: 16
Thanks: 1
Registered: 09-03-2013

Re: odd speed issue

Hi,
I don't know if this is the correct place to post, but I have been having speed issues too. From about 4pm until 12pm the service deteriorates with the speed being 0 to 3Mbs at around 8pm.I started this broadband fault issue in mid Jan. it is still unanswered. I have had two visits from Openreach engineers. I have provided speed graphs, taking a test every 15 mins, and also Tbb BQM graphs showing the problem period so obviously to technical support. According to Tbb The BQM graph pattern indicates that Plusnet are using a VP with insufficient bandwidth to enable the throughput at peak times. I am on 80/20 FTTC from the beginning of 2013.The problems started Jan 2014. Help!