cancel
Showing results for 
Search instead for 
Did you mean: 

YouTube Video uploading

MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

YouTube Video uploading

Hi everyone
I really hope you can help me out here.
I have been with YouTube since 2006, signed up with PlusNet about a year back.
All was well until about three or four months back.
Now I am having terrible trouble uploading videos to my YouTube channel http://www.youtube.com/user/mikesndbs
I have been onto PlusNet assist a good few times and they confirm my traffic is not being throttled back and that I now have unbounded upload giving me 1mbps upload.
BT Wholesale tests should it typically as 0.93 so that is good.
Uploading a video of just 138mb took just over 8 hours!
Bigger files are just impossible taking days and days to upload.
I have tried Chrome, Firefox, Safari and MS Explorer all to no avail.
Tried Googles DNS and that made no difference.
The big issue is that despite being a YouTube partner they will not engage with me and help me resolve this issue! simply ignoring requests for heo and feed back.  Angry
I see from searching a good few have this issue and wondered if anyone could offer help, is it possible to find out where the bottleneck is?
Is there anything else I can do this end to fix the problem?
Is it anything to do with PlusNet?

Thanks for any help

Mike
Result of some tests:
http://www.speedtest.net/my-result/2960407524 ; (Google DNS)
http://www.speedtest.net/my-result/2960412458 ; (Auto DNS)
http://www.speedtest.net/my-result/2960418321 ; (PlusNet multiple as below)
http://www.speedtest.net/my-result/2960423048 (Google primary and PN multiple)

Primary 212.159.13.49
Secondary 212.159.13.50
Broadband and Dial-up DNS (alternative set)
Primary DNS 212.159.6.9
Secondary 212.159.6.10
Google 8 8 8 8/ 8 8 4 4
82 REPLIES
Community Veteran
Posts: 5,109
Thanks: 465
Fixes: 17
Registered: 10-06-2010

Re: YouTube Video uploading

I don't think much progress was ever made on the previous recent instance of slow uploads to youtube.
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Oh heck  Huh looks like I am in trouble then
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Actually looking at that last thread, he seems to be doing complex things with games etc.
My internet use is much more simple, just want to know why all of a sudden I can't upload to 'specifically' YouTube and yet i have the best connection I have ever had?
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Oh in case it helps here is a network report:

Windows IP Configuration

        Host Name . . . . . . . . . . . . : deepthought
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : lan
        Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adapter
        Physical Address. . . . . . . . . : 00-01-6C-B0-61-38
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.71
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.254
        DHCP Server . . . . . . . . . . . : 192.168.1.254
        DNS Servers . . . . . . . . . . . : 8.8.8.8
                                            8.8.4.4
                                            212.159.13.49
                                            212.159.13.50
                                            212.159.6.9
                                            212.159.6.10
        Lease Obtained. . . . . . . . . . : 11 September 2013 21:30:56
        Lease Expires . . . . . . . . . . : 12 September 2013 21:30:56
The following command was not found: wlan show networks mode=bssid.
The following command was not found: wlan show profile.

Pinging 194.119.131.66 with 32 bytes of data:

Reply from 194.119.131.66: bytes=32 time=14ms TTL=56
Reply from 194.119.131.66: bytes=32 time=14ms TTL=56
Reply from 194.119.131.66: bytes=32 time=14ms TTL=56
Reply from 194.119.131.66: bytes=32 time=14ms TTL=56

Ping statistics for 194.119.131.66:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 14ms, Average = 14ms

Pinging plus.net [212.159.9.2] with 32 bytes of data:

Reply from 212.159.9.2: bytes=32 time=23ms TTL=247
Reply from 212.159.9.2: bytes=32 time=22ms TTL=247
Reply from 212.159.9.2: bytes=32 time=22ms TTL=247
Reply from 212.159.9.2: bytes=32 time=22ms TTL=247

Ping statistics for 212.159.9.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 22ms, Maximum = 23ms, Average = 22ms

Tracing route to cns1.uk.vianw.net [194.119.131.66]
over a maximum of 30 hops:

  1    6 ms    99 ms    99 ms  192.168.1.254
  2    15 ms    14 ms    14 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
  3    14 ms    14 ms    13 ms  link-a-central10.ptw-gw01.plus.net [212.159.2.156]
  4    14 ms    14 ms    14 ms  252.core.access.plus.net [212.159.0.252]
  5    14 ms    14 ms    14 ms  ten1-0-0-t40-br3.router.uk.clara.net [195.66.224.66]
  6    14 ms    14 ms    14 ms  ten1-0-0-t40-cr1.router.uk.clara.net [195.8.68.85]
  7    14 ms    14 ms    15 ms  ten2-0-0-t6-cr2.router.uk.clara.net [195.8.68.118]
  8    41 ms  198 ms    20 ms  g6-2-t6-ar12.router.uk.clara.net [195.8.90.129]
  9    14 ms    13 ms    14 ms  cns1.uk.vianw.net [194.119.131.66]

Trace complete.
These Windows services are started:
  Acronis Scheduler2 Service
  Apple Mobile Device
  Application Layer Gateway Service
  Ati HotKey Poller
  Automatic Updates
  Background Intelligent Transfer Service
  Bluetooth Support Service
  Bonjour Service
  Canon Inkjet Printer/Scanner/Fax Extended Survey Program
  COM+ Event System
  Computer Browser
  CryptSvc
  DCOM Server Process Launcher
  DHCP Client
  DNS Client
  Epson Printer Status Agent4
  Error Reporting Service
  Event Log
  Fast User Switching Compatibility
  GEARSecurity
  Help and Support
  HID Input Service
  HTTP SSL
  iolo System Service
  iPod Service
  IPSEC Services
  Java Quick Starter
  Kaspersky Anti-Virus Service
  Machine Debug Manager
  McciCMService
  Network Connections
  Network DDE
  Network DDE DSDM
  Network Location Awareness (NLA)
  Norton Ghost
  PGPsdkService
  Plug and Play
  Print Spooler
  Protected Storage
  Remote Access Connection Manager
  Remote Procedure Call (RPC)
  Security Accounts Manager
  Security Center
  Server
  Shell Hardware Detection
  Simple TCP/IP Services
  SNMP Service
  SQL Server (SQLEXPRESS)
  SQL Server Browser
  SQL Server VSS Writer
  Symantec Core LC
  Symantec Event Manager
  Symantec Settings Manager
  System Event Notification
  System Restore Service
  Task Scheduler
  TCP/IP NetBIOS Helper
  Telephony
  Terminal Services
  Themes
  User Profile Hive Cleanup
  Windows Audio
  Windows Driver Foundation - User-mode Driver Framework
  Windows Firewall/Internet Connection Sharing (ICS)
  Windows Image Acquisition (WIA)
  Windows Management Instrumentation
  Windows Time
  Wireless Zero Configuration
  Workstation
The command completed successfully.

Microsoft Windows XP [Version 5.1.2600]
The following command was not found: interface ipv4 show subinterfaces.
The following command was not found: int tcp show globa.
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x20002 ...00 01 6c b0 61 38 ...... SiS 900-Based PCI Fast Ethernet Adapter - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway      Interface  Metric
          0.0.0.0          0.0.0.0    192.168.1.254    192.168.1.71   20
        127.0.0.0        255.0.0.0        127.0.0.1      127.0.0.1   1
      169.254.0.0      255.255.0.0    192.168.1.71    192.168.1.71   20
      192.168.1.0    255.255.255.0    192.168.1.71    192.168.1.71   20
    192.168.1.71  255.255.255.255        127.0.0.1      127.0.0.1   20
    192.168.1.255  255.255.255.255    192.168.1.71    192.168.1.71   20
        224.0.0.0        240.0.0.0    192.168.1.71    192.168.1.71   20
  255.255.255.255  255.255.255.255    192.168.1.71    192.168.1.71   1
Default Gateway:    192.168.1.254
===========================================================================
Persistent Routes:
  None
   
Local Area Connection:
Node IpAddress: [192.168.1.71] Scope Id: []

                    NetBIOS Connection Table

    Local Name            State    In/Out  Remote Host          Input  Output
    ----------------------------------------------------------------------------
    DEEPTHOUGHT    <1F>  Listening                               
Server:  google-public-dns-a.google.com
Address:  8.8.8.8
Name:    portal.plus.net
Addresses:  212.159.8.2, 212.159.9.2
Aliases:  www.plus.net

! REG.EXE VERSION 3.0
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    SunJavaUpdateSched REG_SZ "E:\Program Files\Common Files\Java\Java Update\jusched.exe"
    StartCCC REG_SZ "E:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    IJNetworkScannerSelectorEX REG_SZ E:\Program Files\Canon\IJ Network Scanner Selector EX\CNMNSST.exe /FORCE
    ccApp REG_SZ e:\program files\common files\symantec shared\ccapp.exe
    CanonSolutionMenuEx REG_SZ E:\Program Files\Canon\Solution Menu EX\CNSEMAIN.EXE /logon
    CanonMyPrinter REG_SZ E:\Program Files\Canon\MyPrinter\BJMyPrt.exe /logon
    BluetoothAuthenticationAgent REG_SZ rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    APSDaemon REG_SZ "E:\Program Files\Common Files\Apple\Apple Application Support\APSDaemon.exe"
    AppleSyncNotifier REG_SZ e:\program files\common files\apple\mobile device support\applesyncnotifier.exe
    pdfFactory Pro Dispatcher v2 REG_SZ "E:\WINDOWS\System32\spool\DRIVERS\W32X86\3\fppdis2a.exe" /source=HKLM
    AVP REG_SZ "E:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2013\avp.exe"
    iTunesHelper REG_SZ "E:\Program Files\iTunes\iTunesHelper.exe"
    QuickTime Task REG_SZ "E:\Program Files\QuickTime\QTTask.exe" -atboottime
    Adobe ARM REG_SZ "E:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    WallpaperChanger REG_SZ E:\Program Files\Wallpaper Master\Wallpaper.exe -startup
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\AutorunsDisabled
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents
! REG.EXE VERSION 3.0
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
! REG.EXE VERSION 3.0
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\AutorunsDisabled
! REG.EXE VERSION 3.0
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
RPMozley
Aspiring Pro
Posts: 1,117
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: YouTube Video uploading

Nothing untoward in that report, certainly nothing obvious that could be interfering with YT uploads.
I'm sure you must have tested already with disabling your AV/Firewall security software before starting the upload. So maybe start with how these uploads are done. Uploading within a browser obviously but what code or framework does it use? (I could probably check this myself but being a bit lazy + annoying allergy affecting my nose, draining my energy & trouble concentrating tonight)
That's RPM to you!!
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Hope you feel better soon.
Yes tried disabling Kaspersky while uploading and it makes no difference, also as said was able to upload the same video to mediafire in 30 mins with Kaspersky working so looks ok.
Not sure how to find out the information you have asked for?Huh

I was trying firefox this time, note 5 hrs for 3mb uploaded, but why so many other connections?
jim:quote
All4One
Grafter
Posts: 289
Registered: 17-03-2013

Re: YouTube Video uploading

Do you know what you speed was at whilst uploading? Any other program open? On my ADSL, it took about 1-2 hours to upload a 300ish MB file.
And that first hop on your router is bit dodge, especially if you're on cable.
I recently had a problem DC'ing yet the connection never dropped. Was confused by my first hops at 48ms - 99ms - 99ms. Replaced router, dropped to <1ms everytime.
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Here we go, trying to upload a 1.2mb mp4 video to youtube just now, 12 mins gone and showing 89% done Sad
Here is a screen shot taken at 5 mins in, why so many connections?
All4One
Grafter
Posts: 289
Registered: 17-03-2013

Re: YouTube Video uploading

Do you just have multiple Chrome tabs open?
Also, what's your upload speed running at whilst not doing anything?
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: YouTube Video uploading

Hi all,
@MikesMovies, Sorry to hear about this issue. Can you run a Wireshark packet capture for us whilst attempting uploads to Youtube?
http://www.wireshark.org/
It should provide a deeper level of packet analysis that we can have a look at for you.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 5,146
Thanks: 495
Fixes: 5
Registered: 04-04-2007

Re: YouTube Video uploading

Quote from: ejs
I don't think much progress was ever made on the previous recent instance of slow uploads to youtube.

Not sure.  Smiley  I think we worked out it was an MTU issue.
OP: Have you been playing with your MTU? 
Kelly Dorset
Broadband Service Manager
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

MTU?
dick:quote
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

Quote from: All4One
Do you just have multiple Chrome tabs open?
Also, what's your upload speed running at whilst not doing anything?

Hi, no just the upload tab, thanks
MikesMovies
Grafter
Posts: 38
Registered: 11-09-2013

Re: YouTube Video uploading

OK how do I share what I've captured?