cancel
Showing results for 
Search instead for 
Did you mean: 

VPN using Technicolor TG582n router

Landy
Newbie
Posts: 8
Registered: 08-03-2014

VPN using Technicolor TG582n router

Just moved to fibre with plusnet and want to know how I can use VPN with this router? The router I used with my previous ISP allowed access to the PPTP rule on port 1723 - Can't seem to find it with this router, and can't get VPN to work.
Firewall = off
Win7
Any advice gratefully accepted
13 REPLIES
Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

telnet connection applist for info
Username : admin
Password : ***********
------------------------------------------------------------------------
      |                |          o            |
      |---  ,---. ,---. |---. ,---. . ,---. ,---. |    ,---. ,---.
      |    |---' |    |  | |  | | |    |  | |    |  | |
      `---' `---' `---' `  ' `  ' ` `---' `---' `---' `---' `
                  Technicolor TG582n FTTC
                    10.2.5.2.FO
                      Copyright (c) 1999-2012, Technicolor

------------------------------------------------------------------------
{admin}=>connection applist
Application  Proto      DefaultPort Trace        Timeout      Child Qos    ALG s
pecific config
PPTP        tcp        1723        disabled    5' 0"        ------
AH          ah        0          ------      15' 0"      ------
ESP          esp        0          ------      15' 0"      ------
IKE          udp        500        disabled    15' 0"      ------      FLOAT
ING
SIP          udp        5060        disabled    10' 0"      VoIP-RTP    trace
level: none
JABBER      tcp        5222        disabled    2' 0"        ------
CU/SeeMe    udp        7648        disabled    ------      ------
RAUDIO(PNA)  tcp        7070        disabled    ------      ------
RTSP        tcp        554        disabled    2' 0"        Video        trace
level: none
ILS          tcp        389        ------      5' 0"        ------
H245        tcp        0          ------      5' 0"        ------
H323        tcp        1720        disabled    ------      ------
IRC          tcp        6667        disabled    5' 0"        ------
DHCP        udp        67          disabled    1' 0"        ------
GAME(UDP)    udp        0          disabled    1' 0"        ------      IPV6-
ENABLED
CONE(UDP)    udp        3478        disabled    5' 0"        ------      IPV6-
ENABLED
LOOSE(UDP)  udp        0          disabled    5' 0"        ------      IPV6-
ENABLED
SNMP_TRAP    udp        162        enabled      ------      ------
FTP          tcp        21          disabled    ------      None        IPV6-
ENABLED
{admin}=>
lowmans100
Dabbler
Posts: 18
Registered: 28-02-2014

Re: VPN using Technicolor TG582n router

Login in the router
Hit Toolbox
Hit Game & Application Sharing
Hit Assign a game or application to a local network device
In the left hand dropdown choose PPTP Server
In the right hand drop down choose the device you want to VPN to
Hit add
and you have now forwarded port 1723 to your chosen device.
PS
There is no need to turn off your Firewall
Set the Plusnet Firewall to Low
If you have used VPN on your chosen device before, Incoming connections should already be set up and it's firewall should be set up for VPN with Routing and Remote Access (PPTP-in) & (PPTP-out) on port 1723 open.

Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

Thanks for the reply Iowmans - tried all you suggested and I still can't make the connection.
BTW I've since set the firewall to Low as you suggested. On the chosen device the incoming connections were already set up. It doesn't seem to be getting through the router to the chosen device.
Any other things I could try?
lowmans100
Dabbler
Posts: 18
Registered: 28-02-2014

Re: VPN using Technicolor TG582n router

Do you have a static IP, if not you need to put in your Dynamic DNS Service details in the router as well, I have mine set up with dyndns.
You then VPN in with the Dynamic DNS Service URL.
Toolbox > Dynamic DNS
Check the ports are open on your router and Dynamic DNS Service service with this
http://www.checkmyports.net/
Once you are sure the ports are open from the Internet through the router, you can look at the setting on the receiving device.
Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

Hi - I do have a static ip address which I presume is what I enter on the link you've provided along with port 1723.  When I do this, the link reports that my ports are closed.
I've suspected all along  that the issue is with this router and that the router itself is not passing the VPN connection correctly (or at all in fact).
Bit stuck where to go next (other than maybe buy the Asus r-n 66u?)
lowmans100
Dabbler
Posts: 18
Registered: 28-02-2014

Re: VPN using Technicolor TG582n router

Your external IP address will show up on the site automatically, there is no need to input anything other than the port you want to check.
I'm sure you can get the plusnet Technicolor router to forward the port.
When you log in to the router and go to:
Toolbox > Game and Application Sharing
Is the PPTP Server in the list and is it shown against the IP or device name you need?
If yes then click on the PPTP Server and check that the port range is 1723 - 1723.
Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

Sorry I completely missed the point of your previous post. I am working away from home and tried the link from an external PC to my home ip address as a DNS lookup. (ie the bottom half of the link) I'll try it again when I get home.
The PPTP last is against the device name I am trying to connect to.
lowmans100
Dabbler
Posts: 18
Registered: 28-02-2014

Re: VPN using Technicolor TG582n router

Sorry, I didn't realise you were checking for the open port from outside your network.
If your router shows PPTP Server in the 'Game and Application Sharing' section and PPTP Server is set to port 1723 then that port should be open in your router.
The next thing to check is that port 1723 is open in the firewall on your home PC.
It took a while for me to get my VPN working but unlike you I did not have VPN set up before I joined Plusnet so had to start from scratch as it were. Also I was not familiar with the Plusnet router UI.
Once I had opened the port in my router I turned off the PC firewall to check the port was open in the router using that website.
I then opened the ports in my PC firewall and rechecked.
I was then able to connect via VPN from inside my home network and then tethered my laptop to a mobile phone to check VPN worked outside the home network.
Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

Okay - I've checked the port (1723) on the website and it is open. Also the PPTP server is associated with the PC on my network that I am trying to connect to.
I have tried connecting with the Software firewall (Norton Internet Security) temporarily disabled on the destination PC, but still no luck.
I'm at a bit of a loss now as to what to try next -  I still suspect that the issue lies with the router as all of this worked perfectly with my previous router/ISP
Anybody have any further things I could test/check?
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: VPN using Technicolor TG582n router

As a test, try removing the static IP from the server PC for now and set it for DHCP and then setup the port forward.  Others have had problems with setting up port forwards to machines that aren't on the router's DHCP list.
If this works, you can either set the router to always give the PC the same address via the DHCP GUI or to use an address of your choosing (in the DHCP range) but this will need to be set up via telnet.
http://npr.me.uk/telnet.html#lanip
Landy
Newbie
Posts: 8
Registered: 08-03-2014

Re: VPN using Technicolor TG582n router

thanks for the reply pwatson, but not sure I fully understand what you're asking. The server PC (the one I'm trying to connect to ) has a LAN ip address delivered by DHCP (- is actually 192.168.1.79  at the moment.) The reference to the Static ip address in a previous post was the internet ip address of my router. The PPTP server is pointing at the PC by name, but is correctly converting that to the internal ip address above.
Apologies if I've missed the point here.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: VPN using Technicolor TG582n router

Apologies, my mistake  Embarrassed
I know you've tried setting the PN to Low, but have you tried 'Off'?  You'll need to drop your connection and re-connect in order for the this change to be made.
lowmans100
Dabbler
Posts: 18
Registered: 28-02-2014

Re: VPN using Technicolor TG582n router

The plusnet firewall set to 'Low' does not block port 1723, the OP has proven this by confirming that port 1723 is open from the internet.
Have you tried creating a new .pbk file on the client?
I see you said that you turned off the Norton firewall but did turning this off just activate the Windows firewall which may have port 1723 blocked?