cancel
Showing results for 
Search instead for 
Did you mean: 

Static IP - Keeps being lost, fixed on reconnection

Mewcenary
Grafter
Posts: 31
Thanks: 4
Registered: ‎24-03-2009

Static IP - Keeps being lost, fixed on reconnection

Hi,

Over the last week or so, my connection is losing its static IP.  It starts off fine, but then I notice after a few days I've been allocated a new one... and it is no longer my static IP.  

If I ask my router to reconnect, then the static IP re-appears and all is well again.

Any ideas what is happening here?

3 REPLIES 3
Mewcenary
Grafter
Posts: 31
Thanks: 4
Registered: ‎24-03-2009

Re: Static IP - Keeps being lost, fixed on reconnection

More of an update: Looks like this is no longer fixed on reconnection.

 

My Static IP is still showing correctly in the plus.net account pages (80.*), but I have just been allocated an 84.* IP address instead.

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,576
Thanks: 10,298
Fixes: 1,600
Registered: ‎21-04-2017

Re: Static IP - Keeps being lost, fixed on reconnection

I've had a look and I can't figure out what's happening here. From what I can see you do have a static IP but our systems have been assigning it from the FTTP and FTTC subscriptions interchangeably, even though your FTTP order's not yet completed, so over the last 10 days you've had 3 different static IPs. Undecided

Currently your static IP is the correct one. Are you okay to wait until your FTTP order and account change has completed? I suspect this should sort itself out once that's happened, but let us know how it goes.

@bobpullen, If you're around you may like to cast your eyes over this. Smiley

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,887
Thanks: 4,979
Fixes: 316
Registered: ‎04-04-2007

Re: Static IP - Keeps being lost, fixed on reconnection

@Gandalf - I've dropped you an email. I suspect this is part of a recently acknowledged issue.

If so, the problem will go away once the FTTP account change is complete.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵