cancel
Showing results for 
Search instead for 
Did you mean: 

Slower and Slower and Slower....

NicDB
Grafter
Posts: 63
Thanks: 9
Registered: ‎20-11-2020

Slower and Slower and Slower....

Broadband speeds keep dropping. Today it was 4.3Mbps so I text HELP and my landline number and it magically goes back to around 28Mbps. REFRESH makes it a little faster but not much. Now at around 36Mbps.

 

I was promised speeds in excess of 44Mbps and indeed a year ago we had speeds of 66 or even as high as 78Mbps looking at my Ookla log files (16/10/2021). 

 

Nothing has changed at home so no idea why the massive drop in speed. Contract is up in FEb 23 so will probably find another supplier even though we've been with Plusnet when is was Madasafish and that's going back some years!

4 REPLIES 4
jab1
Legend
Posts: 16,664
Thanks: 5,257
Fixes: 246
Registered: ‎24-02-2012

Re: Slower and Slower and Slower....

@NicDB If the automated system is obviously failing, maybe giving us the details requested below could enable other Community members to have proper look?

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

HTH

John
NicDB
Grafter
Posts: 63
Thanks: 9
Registered: ‎20-11-2020

Re: Slower and Slower and Slower....

Thanks for the help.  I've been in touch with an Advisor and he's getting an OpenReach engineer to pay me a visit.

Here are the screenshots as requested.  Tried the Quiet Line test but as our phones are cordless DECT phones it's a bit misleading and inconclusive.

 

 

BroadBand_Issues_2022-10-13 201809.jpgBroadBand_Issues_2022-10-13 201808.jpgBroadBand_Issues_2022-10-13 201807.jpg

jab1
Legend
Posts: 16,664
Thanks: 5,257
Fixes: 246
Registered: ‎24-02-2012

Re: Slower and Slower and Slower....

@NicDB Thanks for that information. according to the Help Desk shot, your connection time is very low - have you intentionally disconnected your Hub about 3 hours ago? The Line and Signal attenuation figures suggest you should fairly easily be obtaining and and keeping the max data rate quoted.

I'd be interested in the engineers findings, so please post back when they've been.

John
NicDB
Grafter
Posts: 63
Thanks: 9
Registered: ‎20-11-2020

Re: Slower and Slower and Slower....

So..... we had the OpenReach engineer out to have a look. He siad he immediately knew what the problem was. It was to do with the wiring and the master socket. - incoming line goes to master socket then splits to a socket where the Router is plugged in and to a downstairs socket where the landline phone is plugged in.

He altered the wiring so that the master socket is moved to the place the router is plugged in and then split the wire to go to the downstairs phone.

This seems to have upped ths speed to a respectable 60Mbps download speed. Upload speed remains at a good 16Mbps (unchanged).

 

What I fail to see is why we used to get great speeds a year ago - 60+Mbps amd nothing had changed at home and the speed dropped.  I can't see how the cable had "degraded" as mentioned by the Engineer to produce poor results.

 

Anyway - speeds are up. For the moment. We'll see how long this lasts.