cancel
Showing results for 
Search instead for 
Did you mean: 

Second day of stupidly slow speeds....

Thumb866
Grafter
Posts: 38
Registered: 12-05-2012

Second day of stupidly slow speeds....

Bare with me...Because I don't know any of this technical jargon regarding the steps I have to follow to give you clues as to what might be happening.
This is now the end of day 2 of me experiencing severely slow speeds......

I am trying to log into my router to provide more of the diagnostic info that's required but it's telling me my username doesn't exist for some reason...
Could someone remind me which username and password I need to enter? Is it the full username with the @plsdsl.net on the end?
3 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Second day of stupidly slow speeds....

Username should be: admin
Password should be on the bottom of the router
(This is to log into the admin page of the router)
Dhaos
Grafter
Posts: 135
Registered: 26-02-2013

Re: Second day of stupidly slow speeds....

user for the router is usually admin, Admin, administrator or Administrator
password is the serial on the sticker at the bottom of the router.
Thumb866
Grafter
Posts: 38
Registered: 12-05-2012

Re: Second day of stupidly slow speeds....

Thanks! Here are the router stats....

DSL Connection
Link Information
Uptime: 0 days, 1:06:29
DSL Type: ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]: 448 / 1.760
Data Transferred (Sent/Received) [MB/MB]: 7,80 / 81,35
Output Power (Up/Down) [dBm]: 12,6 / 16,4
Line Attenuation (Up/Down) [dB]: 31,5 / 59,0
SN Margin (Up/Down) [dB]: 15,0 / 15,7
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / -
Loss of Signal (Local/Remote): 0 / -
Loss of Power (Local/Remote): 0 / -
Loss of Link (Remote): -
Error Seconds (Local/Remote): 1 / -
FEC Errors (Up/Down): 0 / 181
CRC Errors (Up/Down): 0 / 2
HEC Errors (Up/Down): - / 2 / 7

BT speed test results incoming....