cancel
Showing results for 
Search instead for 
Did you mean: 

News Server

Galaxy
Grafter
Posts: 91
Registered: 01-08-2007

News Server

Can someone confirm what settings I should have for the new news service?
I've tried usenet.plus.net and news.plus.net, but Thunderbird is unable to connect to any of them, with the error that it timed out.
Thanks for any help
27 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: News Server

Try flushing your DNS cache and reloading - news.plus.net has recently been remapped and you may have an old IP address cached.
start -> run -> ipconfig /flushdns -> OK

Hope this helps,
Galaxy
Grafter
Posts: 91
Registered: 01-08-2007

Re: News Server

Done that, but Mozilla still struggling  Huh
I've removed the account setting and tried again with no luck
C:\Windows\system32>nslookup news.plus.net
Server:  ptn-cdns01.plus.net
Address:  212.159.6.9:53
Non-authoritative answer:
Name:    plusnet.vsrv-ams.supernews.net
Address:  138.199.67.64
Aliases:  news.plus.net, usenet.plus.net
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: News Server

Try putting that non-authoritative IP address in instead of news.plus.net - that's the one you should be accessing.
Hope this helps,
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: News Server

I`m with Force 9 and I to cannot use usergroups it stopped yesterday.
I used to get it on `text.usenet.force9.net`
astarsolutions
Grafter
Posts: 393
Registered: 26-07-2007

Re: News Server

Quote
I`m with Force 9 and I to cannot use usergroups it stopped yesterday.

The front page of the community site
http://community.plus.net/blog/2007/08/03/58/
millimole
Dabbler
Posts: 12
Registered: 20-06-2007

Re: News Server

I don't *think* I'm being dense - but using XNews on news.plus.net (ie not changing any settings at all) I've been unable to access the groups since yesterday (or at least since the changeover).
I tried flushing the DNS as suggested and changing the server settings to the non-authorative ip addresses in this thread - but still no joy.
Only by putting the IP address of the 'old server  (84.92.1.10 ) have I been able to access the groups.
I suspect this might be a 'feature' in XNews - but I'd be grateful for a pointer!
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: News Server

Quote from: millimole
I don't *think* I'm being dense - but using XNews on news.plus.net (ie not changing any settings at all) I've been unable to access the groups since yesterday (or at least since the changeover).
I tried flushing the DNS as suggested and changing the server settings to the non-authorative ip addresses in this thread - but still no joy.
Only by putting the IP address of the 'old server  (84.92.1.10 ) have I been able to access the groups.
I suspect this might be a 'feature' in XNews - but I'd be grateful for a pointer!

try this plusnet.vsrv-ams.supernews.net its working for me
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: News Server

Quote from: astarsolutions
Quote
I`m with Force 9 and I to cannot use usergroups it stopped yesterday.

The front page of the community site
http://community.plus.net/blog/2007/08/03/58/

yes plusnet.vsrv-ams.supernews.net is working now for me and seems faster than text.usenet.force9.net what i used to use
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: News Server

Quote from: Galaxy
Can someone confirm what settings I should have for the new news service?
I've tried usenet.plus.net and news.plus.net, but Thunderbird is unable to connect to any of them, with the error that it timed out.
Thanks for any help

try plusnet.vsrv-ams.supernews.net works for me
millimole
Dabbler
Posts: 12
Registered: 20-06-2007

Re: News Server

Quote

try plusnet.vsrv-ams.supernews.net works for me

No! That didn't go either. And I've determined it's not an XNews problem - Outlook Express won't connect either (Windows Mail as is in Vista) - "cannot connect to server" when trying to retreive list of groups.
[Moderator's note by Jonathan (chillypenguin): Quote tag fixed.]
Galaxy
Grafter
Posts: 91
Registered: 01-08-2007

Re: News Server

You've not got the Surf option enabled in the Portal have you?
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: News Server

Quote from: millimole
Quote

try plusnet.vsrv-ams.supernews.net works for me

No! That didn't go either. And I've determined it's not an XNews problem - Outlook Express won't connect either (Windows Mail as is in Vista) - "cannot connect to server" when trying to retreive list of groups.
[Moderator's note by Jonathan (chillypenguin): Quote tag fixed.]

I`m using Outlook Express as my News reader.  I have in the server settings.
Server Name: plusnet.vsrv-ams.supernews.net
nothing else all ghosted the rest
Connection all ghosted
Advance I have NNTP setting set as 443 no ticks on any boxes
and thats all nothing else
Its working fast me end
millimole
Dabbler
Posts: 12
Registered: 20-06-2007

Re: News Server

Quote from: Galaxy
You've not got the Surf option enabled in the Portal have you?

Yes! That was it. Many Thanks! Chapeau!!
I'd had some 'odd' activity on my connection, identified as P2P, not long after I migrated to Plus from Metronet, so I activated Surf - which blocks port 119 (?), which the new server needs. It wasn't a problem before as I don't use the binary newsgroups.
There really does need to be a way of blocking P2P but allowing text newsgroups through.
Comments from the support team awaited!
Galaxy
Grafter
Posts: 91
Registered: 01-08-2007

Re: News Server

I was a little surprised by this as well, it was the reason for my problem in the first post in this thread  Smiley