cancel
Showing results for 
Search instead for 
Did you mean: 

I'm back but dissapointed.

dabba
Grafter
Posts: 66
Registered: 04-12-2009

I'm back but dissapointed.

Hi I was with plusnet about 3 years ago, and changed to O2 which was then taken over by Sky, just got new broadband and phone package with Plusnet, and really dissapointed with the broadband speed it's now under 4 Mbps and o2/sky was always around 7Mbps, thinking back I changed providers because the speed was poor I think the o2 was LLU, I presumed wronly that Plusnet/BT would by now have the same kit as the others providers to ensure maximum speed for there customers to equal or better the other providers, the router is the standard Plusnet box. I used the link kindly provided to another forum members post for adsl checker and it said my exchange was ADSL, DSL Max and 21 CN WBC enabled (6Mb) I've only had the connection just over a week so have not raised a ticket yet, anyone any suggestions please?             
68 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: I'm back but dissapointed.

Please post the information requested in the speed problems sticky on this board
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: I'm back but dissapointed.

Could you post the information asked for here please: http://community.plus.net/forum/index.php/topic,96155.0.html
Edit: Jim types faster!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: I'm back but dissapointed.

Quote
just got new broadband and phone package with Plusnet,

And can you PM me with your account username as the one your forum account is linked to is an account that's been active for months, so doesn't seem to be the one we're talking about.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
dabba
Grafter
Posts: 66
Registered: 04-12-2009

Re: I'm back but dissapointed.

Hopefully I've got the info requested,
from the router check
Uptime 0days, 23:27:19
DSL Type          ITU-T G.992.5
Bandwith          1.140/4.538
Data                502,84/0,0
output power  12,6/9,4
loss of framing 117/0
  "    "  signal    15/0
error seconds 101.582/0
FEC errors 101/132.976.372
CRC    "          327/9.373
HEC    "            393/7.508
BT Check, Download 3.7  Up 0.71 
line speed via plusnet link Est line speed 6Mb  Current 4Mb
Chris will send you account name as using Dabba,s forum contact 

Superuser
Superuser
Posts: 12,600
Thanks: 3,874
Fixes: 25
Registered: 22-08-2007

Re: I'm back but dissapointed.

Can you please copy and paste the full stats from the router?
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: I'm back but dissapointed.

We need the attenuation and noise margin.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
dabba
Grafter
Posts: 66
Registered: 04-12-2009

Re: I'm back but dissapointed.

managed to get into the router but not sure how to find the attenuation and noise margin, the page I get to is DSL Connection, can see 'line attenuation' up/down 26/44
jem16
Grafter
Posts: 874
Registered: 27-10-2014

Re: I'm back but dissapointed.

From the DSL Connection page, click Details which is just under the PlusNet logo on the right hand side.
Superuser
Superuser
Posts: 12,600
Thanks: 3,874
Fixes: 25
Registered: 22-08-2007

Re: I'm back but dissapointed.

If you are using the PlusNet supplied router - just look here - http://192.168.1.254/cgi/b/dsl/dt/?be=0&l0=2&l1=0
Copy and paste the full table of data please.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: I'm back but dissapointed.

Your line is currently banded, this means that it's been set to only connect at a certain range of speeds to try and increase the stability.
Are you rebooting the router? A couple of days ago there were quite a few disconnections, however the last day or so seems to have been more stable so I'm going to remove the banding. This should take effect within the next hour or so.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
dabba
Grafter
Posts: 66
Registered: 04-12-2009

Re: I'm back but dissapointed.

Thanks for reply Chris, speed is still the same unable to gat above 3.7 download, not been rebooting the router it's been switched on from day one, would it help if I switched it off and on? 
Anne.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: I'm back but dissapointed.

Ah yes, sorry. You should log in to the router and press disconnect, wait a few seconds and then connect. Failing that, a single reboot *shouldn't* cause problems but the first way is the preferred method.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
dabba
Grafter
Posts: 66
Registered: 04-12-2009

Re: I'm back but dissapointed.

Thanks for speedy reply Chris, just router off (black button at the back) will use log method if it will assist more, the speed is now Download 4.99 Upload 0.95 
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: I'm back but dissapointed.

That's looking a bit better. Can you post the router stats up (the link that Townman provided earlier should take you straight to them).
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff