cancel
Showing results for 
Search instead for 
Did you mean: 

Gateway graphs

paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: ‎05-04-2007

Gateway graphs

Has something gone wrong with the gateway graphs - the first two are completely blank, whilst the others show hardly any dropped packets - but usenet speed is very slow. Also tried to check which gateway I was on and it just showed 'unknown gateway'
Paul
11 REPLIES
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Gateway graphs

Hi Paul,
This will be related to the work we did the other night.
It's something that we are aware of.
paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: ‎05-04-2007

Re: Gateway graphs

Quote from: Jameseh

It's something that we are aware of.

Thanks James - any Idea why usenet speed is very slow at the moment?
Paul
Community Gaffer
Community Gaffer
Posts: 17,666
Thanks: 659
Fixes: 162
Registered: ‎05-04-2007

Re: Gateway graphs

Quote
Customers establishing new connections to the Internet whilst the platform is offline will be assigned a default traffic management profile. This may result in slower than expected performance on lesser priority traffic such as Peer-2-Peer and Binary Usenet.

If you connected during the maintenance then you might be affected by the info above. A simple reboot of your modem/router should fix it.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,666
Thanks: 659
Fixes: 162
Registered: ‎05-04-2007

Re: Gateway graphs

That quote was from this:-
Planned Ellacoya Maintenance
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: ‎05-04-2007

Re: Gateway graphs

Thanks Chris, I'll try re-booting
Paul
Community Gaffer
Community Gaffer
Posts: 17,666
Thanks: 659
Fixes: 162
Registered: ‎05-04-2007

Re: Gateway graphs

Might be worth powering down for 10 minutes or so, just to make sure the previous session ends correctly.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 13,474
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Gateway graphs

Paul, can I ask what account type you have?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: ‎05-04-2007

Re: Gateway graphs

Quote from: Bob
Paul, can I ask what account type you have?

Sorry, only just read your question - account is Option 4
Paul
Community Gaffer
Community Gaffer
Posts: 13,474
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Gateway graphs

Thanks, I think it /might/ be related to Broadband Premier traffic on the network. If you look here you'll see that we squeeze Premier P2P at midday. Before this it's a bit of a free-for-all and I'm wondering if this is why you were seeing the low speeds before midday. I'd be interested to know how things were early afternoon that day?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

paulgul
Rising Star
Posts: 605
Fixes: 1
Registered: ‎05-04-2007

Re: Gateway graphs

Hi Bob,
First, the link you gave on the word 'here' doesn't seem to work.
As I mentioned in another thread, the speed from around 11am to the 4pm watershed were very poor - from memory around 10-15 Kb/s. Before 11am the speed seemed fine although I can't give exact figures - I only tend to look at figures when there are problems.
Paul
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Gateway graphs

Paul,
bob meant this one:
http//www.plus.net/support/broadband/products/archive/bb_premier1.shtml