cancel
Showing results for 
Search instead for 
Did you mean: 

Extemely variable performance - slow speeds

pcurtis70
Dabbler
Posts: 16
Registered: ‎15-08-2018

Extemely variable performance - slow speeds

Hi,

The last week or so we've been suffering very slow speeds on the connection. Slows then pretty much stops, pings also increase dramatically.

Issue is present on LAN and wifi. Can you check?

11 REPLIES 11
jab1
Legend
Posts: 17,078
Thanks: 5,470
Fixes: 254
Registered: ‎24-02-2012

Re: Extemely variable performance - slow speeds

@pcurtis70 

 

First thing to check: Is your phoneline clear? Dial 17070 (preferably from a corded phone), select option 2. Once your phone number is confirmed, there should be silence on the line except for the regular 'Quiet Line Test' message - any other noise, report a PHONE problem via: https://www.plus.net/help/report-a-problem/phone/

If the phone test passes, report a broadband problem via: https://www.plus.net/help/report-a-problem/broadband/

Let us know the result - if the tests come back as clear but you still have a problem, we need to investigate further.

John
pcurtis70
Dabbler
Posts: 16
Registered: ‎15-08-2018

Re: Extemely variable performance - slow speeds

The test came back clear but we continue to have intermittent speed issues
jab1
Legend
Posts: 17,078
Thanks: 5,470
Fixes: 254
Registered: ‎24-02-2012

Re: Extemely variable performance - slow speeds

@pcurtis70 OK, then we possibly need to do this the slightly harder way. Can you please follow the text below.

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (Ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If you are unsure about any of the above, please just ask - I am happy to help.

John
pcurtis70
Dabbler
Posts: 16
Registered: ‎15-08-2018

Re: Extemely variable performance - slow speeds

So for various reasons this has taken some time to get around to doing. Since the original post I've changed router but there are still occasions when we seem to lose speed completely.

SmartSelect_20230827_172005_Samsung Internet.jpgSmartSelect_20230827_171031_Deco.jpg

jab1
Legend
Posts: 17,078
Thanks: 5,470
Fixes: 254
Registered: ‎24-02-2012

Re: Extemely variable performance - slow speeds

@pcurtis70 Which router have you changed to? Looking at the images in your post, you should be getting a better downstream speed than you are, but something still isn't quite right - your D/S SNR looks a little high, which appears to have banded your profile.

John
pcurtis70
Dabbler
Posts: 16
Registered: ‎15-08-2018

Re: Extemely variable performance - slow speeds

It's a TP Link Deco X50

jab1
Legend
Posts: 17,078
Thanks: 5,470
Fixes: 254
Registered: ‎24-02-2012

Re: Extemely variable performance - slow speeds

OK. I'm not familiar with TP-Link kit, but I assume it has the ability to report similar information as the PN Hub. Any chance you could post the equivalent data as the broadband connection status found in the PN Hub?

John
Anonymous
Not applicable

Re: Extemely variable performance - slow speeds

It looks to me that your line has been 'banded' at 59997Kbps down, due to current or past interference on your line.

 

Run through the Plusnet  troubleshoot by text.

If that identifies a problem, then Plusnet will fix it or send an engineer to take a look.

If it doesn't find an issue, then the last step asks whether you want Plusnet support to call you to help, take that phone call and ask them to check whether your line is 'banded' and seeing as no fault was detected by the troubleshooting just done, ask for the banding to be reset.

.

pcurtis70
Dabbler
Posts: 16
Registered: ‎15-08-2018

Re: Extemely variable performance - slow speeds

SmartSelect_20230827_174038_Samsung Internet.jpg

I'm not sure but these are the connection stats

jab1
Legend
Posts: 17,078
Thanks: 5,470
Fixes: 254
Registered: ‎24-02-2012

Re: Extemely variable performance - slow speeds

Right - unless you have only very recently, like yesterday, installed that router, you are suffering from xDSL drops. As @Anonymous suggests, report a broadband fault via https://www.plus.net/help/report-a-problem/broadband/

John
James30
Plusnet Help Team
Plusnet Help Team
Posts: 408
Thanks: 141
Fixes: 25
Registered: ‎19-04-2023

Re: Extemely variable performance - slow speeds

@pcurtis70 - You connection is banding to 60 (0.128M-60M Downstream, Retransmission High - 0.128M-20M Upstream, Error Protection Off) however your sync isn't hitting this at least not right now @ 57.4 Mbps. I've request the banding is remove though a DML reset as I can't see any harm.

 

As your estimate is 55 and your sync is 57.4 I don't see an issue with that side of things and your line has been stable for that last month - http://visualradius.plus.net/visualradius/generated/image1693162435575.png 

 

When the speed is low, how fast are we talking and have you got any other tech like switches or powerlines adapters or Wi-Fi boosters anyway or is it just the 1 router connected?

 

I'm seeing a fair bit of upload daily and hourly can you be sure that when it's slow the upload isn't being maxed out?

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
James - Plusnet Sheffield
Plusnet Help Team