cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping multiple times every day.

Keeden501
Newbie
Posts: 2
Registered: ‎23-09-2021

Connection dropping multiple times every day.

So I swapped to plusnet almost a year ago I think. Since day one the connection has dropped out atleast once a day. I've talked to the support team for months, got a new router, had the engineer out twice but nothing is fixing the issue. Tonight the connection has dropped 5 times in the past hour, make that 6 as I'm typing this. I'm honestly getting pretty close to just buying out of the contract but thought I would try here to see if anyone has any advice with this.

I've heard that the plusnet router is infamous for this kind of issue so should I get a new router maybe?
3 REPLIES 3
Mustrum
Community Veteran
Posts: 3,612
Thanks: 1,091
Fixes: 77
Registered: ‎13-08-2015

Re: Connection dropping multiple times every day.

Is it the connection to broadband that drops, or the connection to WiFi?

If broadband, then keep up the fault reports to PN.

If WiFi a BT HH6 from the well known auction site can be a cheap fix, but there are plenty of decent modem/routers available depending on your budget and requirements.

Keeden501
Newbie
Posts: 2
Registered: ‎23-09-2021

Re: Connection dropping multiple times every day.

Yeah it is the connection itself. The router flashes orange for around 5 minutes then comes back on. Most everything in the house is wired anyway.
Frustrating.
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: Connection dropping multiple times every day.

Hiya @Keeden501, thanks for getting in touch. I am sorry for the issues with your service and for the inconvenience caused.

 

I can see there were a high number of drops occur yesterday evening (see image below) but our testing hasn't highlighted what may have caused this.

 


I would advise to have a run through our troubleshooting here: https://www.plus.net/help/broadband/connection-troubleshooting/ and connect to the test socket for the time being as shown here: https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242 to rule out any internal causes.

Should this not the resolve the issue, we will need to look at sending an engineer. If you update the ticket here: https://www.plus.net/wizard/?p=view_question&id=217874550 we can get that progressed for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team