cancel
Showing results for 
Search instead for 
Did you mean: 

Bad Friday!

Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Bad Friday!

Hi folks,
Another fit of the speed blues:-
From Voyager 210 Stats:
31/03/10   Line Rate;  Down 2528Kbps. Up 448Kbps  Noise Margin:  13.3 dB
02/04/10                                     480Kbps         448Kbps                             28.6 dB
05/04/10                                   3740Kbps         448Kbps                             14.6 dB
Download speed currently 320Kbps,  recently had reached above 2000Kbps including 31/02/10. Down  Line attenuation remains constant at 39.0dB. Up = 21dB.
I cannot reach Speedtester,bt,com at all, no doubt due to appalling down speed, but I guess that my profile needs resetting or something.
Reading many of the typical posts about poor speeds there seems to be a lot of commonality about this problem. Sudden drops, no apparent changes within the premises etc., I certainly have had bad periods since Dec 18th (with others) with no apparent defects at local exchange reported. I do not have the facility to have a new BT box at the cable entry (oldish building) so many of the checks are not possible, but it seems that many of those are unproductive.  Surely something must be going on in the network which would be up to BT?

colintivy  Cry Cry
3 REPLIES
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: Bad Friday!

I've got to agree.  I've had a few problems recently as well.  Currently my line speed is about half what it has been, and my SNR has tripled.  There have been no internal changes.  The only thing that makes me wonder about other sources, is that my wireless signal seems to have become weak as well, so someone walking up stairs is enough to cause my computer to lose signal.
My router was the D Link supplied by PN about a year ago.
John
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Bad Friday!

Hi Hulls,
Glad (?) someone else has a similar position, The apparent turbulence across the country cannot be all  @ Plus alone. We did have a complete shut-down here not long ago when there was no internet connection at all over a weekend, no evidence of exchange problems but here it was more than one exchange involved as well. This was resolved eventually with the help of Plus comms people and, for a time, things looked as though a significant improvement  looked likely but now I am not sure at all. My Broadband graph has gone back to looking like the Alps!.Unfortunately my Pn- supplied Voyager 210 is not entirely compatible with RouterStats which never got resolved, so long-term monitoring is not available. When I look at the performance at the middle of last year, which was generally quite good for my location, I only wish that I could turn the clock back! I am wired to the router which is not wireless so that area is not a factor. It will be interesting to hear from others in view of my comments above about the posts here.
Thanks for your interest,
colintivy
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Bad Friday!

Hi!
There appears to be some improvement now:-
    08/04/10  13.46  My Broadband Speed.
    Line Down  3648kbps.  Up 448kbps.  Noise Margin 14.9 dB down.  22.0dB Up.  Down Atten 40,0dB.  Up  21.0dB.
    Bt Speedtester (at last)    Download Speed  1762kbps.  DSL Connection Rate 3648kbps. Down 448kbps. Up IP Profile 2000kbps.
    Router 24/7, no changes at this end to account for Noise Margin changes..

colintivy