cancel
Showing results for 
Search instead for 
Did you mean: 

Are we getting exchange problems?

tarquel
Grafter
Posts: 67
Registered: 18-08-2007

Are we getting exchange problems?

Hi all.
Just want to "ask the audience" (and any PlusNet CS too) regarding an issue that's going on that from what I can surmise, appears to be down to an issue in the Exchange.
For the past 3-4 weeks, I've been experiencing massive slowdown of download speed on my broadband connection (from which has been a nigh on faultless near "line-speed" download speeds for many a year - on the rare occasion I've needed to contact Plusnet, they've commented on how long my broadband has been "up" for etc etc).
I've been through all the usual diagnostics and tests, and the pattern of behaviour generally goes like this:
- Weekday Daytime and the wee early hours - from around 4-6.5 [due to the degraded performance, it seems I've been stepped down to a 6500 profile from what was 8000 - I'm guessing some sort of automatic detection on BT's side].
- from around about the 5pm mark, it degrades and hopes about - in most cases, around 0.7Mb - 2Mb for down.
Along with my usual staple of using speedtest.net, I've also done continual pings to a 2-4 different targets during the same time frame, and during the speedtest [or indeed, any traffic] the ping latencies tend to go up to anything up to 1500ms - usually around about 500-800ms in most cases and the occasional time out.
during a speedtest, to see what happens, I tried a traceroute to plus.net which showed latency spike up massively straight on the second hop - first hop being my local router Smiley (to me implying something wrong before it reaches the plusnet gateway - which was the second hop)
I've tried directly attaching my adsl modem [http://uk.tp-link.com/support/download/?model=TD-8817&version=V6#tbl_a] to the test socket and had the same results.
i
The ticket system says I logged the call on the 14th of Nov (after hoping the problem would just disappear for a week), but I didn't hear back until the 19th of Nov. Its then been a bat and ball game between BT Openreach engineers and PlusNet.
During this time, we noticed that ADSL2+ had been enabled on my exchange, and at some point, one of the agents and I agreed that we'd go ahead with the switch to it, to see if that fixes the situation. That request was Wednesday night and was advised it would take up to 48 hrs but nothing has changed and indeed, in the quiet times on the exchange, I'm still where I was.
Now, while each PlusNet CS agent has been very nice etc, I do feel that the response times to the incident has been lacking somewhat, and I don't know what has happened to Support but continual every time I've called, its been at least 35mins [20mins when I've rang about 12am] which seems a little crazy as this never was the case in my experience in the past.
Also, each time BT Openreach have looked at the line, they've done various minor things to it, but have said they don't see how its going to make any difference, and indeed, they are quite right, as I've not seen any improvement unfortunately.
Anyhow, moving on, I've noticed from various people in the local town that they too are also experiencing very slow broadband, and whilst I naturally haven't been around and visited each one at various times of the day over multiple days, to try and see if its the same as what I've been experiencing, it does seem to tally aka in the past 3-4 weeks.
Even more interestingly is that they all appear to be plusnet customers, and thus why I've been attempting to point this out to PlusNet CS agents on the phone - given that people are just going to leave plusnet and move on to other ISPs, but it doesn't seem as though anyone cares which is quite the shame really.
As i work in networking and infrastructure [in a ICT sense - although networking isn't my primary focus], I have to wonder whether that in doing the work to upgrading the exchange with ADSL2+. there's been a mishap with some routing configuration (in the exchange somehow, which is causing increased latency times and slower speeds as a result (or something more technical than that, but those that are more knowledgeable about comms may see where I'm coming from).
It seems a bit too coincidental that all these people [4 that I know of] have all started experiencing this around the same time.
Just wondering how we get this fixed, as while switching me to ADSL2+ might sort my issue, it might not help those others and could cause plusnet a bunch of lost customers as a result - given while I'm patient in these matters given I know how this stuff goes [as I deal with at work all the time], others are getting irate at their connections and quite rightly so really.
Thanks for reading this. Hope it makes some sort of sense Smiley
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Are we getting exchange problems?

Thanks for the (detailed) post. I've been looking over your account, and asked one of my colleagues to take a look at the exchange to see if there are any other reports of similar problems there.
Quote
During this time, we noticed that ADSL2+ had been enabled on my exchange, and at some point, one of the agents and I agreed that we'd go ahead with the switch to it, to see if that fixes the situation. That request was Wednesday night and was advised it would take up to 48 hrs but nothing has changed and indeed, in the quiet times on the exchange, I'm still where I was.

The minimum timescale for moving to ADSL2+ is 5 working days, however your order has been placed to complete on the 13th December. In theory I *could* cancel that order and place a new order to complete on the 11th Dec, however that's assuming the order cancels today and doesn't get stuck. Realistically I'd suggest us leaving the current order in place and seeing what your line is like after next Friday.
In the meantime we'll continue to look into your fault and see if we can find any exchange problems.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
tarquel
Grafter
Posts: 67
Registered: 18-08-2007

Re: Are we getting exchange problems?

Thanks for your reply Chris.
I've "put the word out" to ask others to report the issue too to PlusNet [or whatever their ISP is] if they are getting it also, in a hope that you guys can see further cases of it happening here.
I did wonder that as well as a possible routing config issue, whether it could be that they've had to take out capacity from ADSL to use with the ADSL2+ products on the exchange here. Don't know if it works like that as of course, I don't know the intricacies of how the setup is within the Exchange, but certainly would make some sense I suppose - though I don't know why only PlusNet customers seem to be hit by it alas.
Anyhow, yeah, best not change the order for the upgrade in case it does delay things further but yes, please do look into it further as it would be appreciated.
Here's a speedtest when idle over timepoints of today:
2013/12/04 5.30am:
http://www.speedtest.net/my-result/3143048146
2013/12/04 1.53pm:
http://www.speedtest.net/my-result/3143762303
2013/12/04 6:22pm:
http://www.speedtest.net/my-result/3144337469
2013/12/04 6:57pm:
http://www.speedtest.net/my-result/3144415692
[it'll generally bounce between 0.7-2.0Mb until about midnight]
Cheers.
tarquel
Grafter
Posts: 67
Registered: 18-08-2007

Re: Are we getting exchange problems?

Quote from: Chris
In the meantime we'll continue to look into your fault and see if we can find any exchange problems.

From todays "update" at 9.27am on my ticket, I guess CS has other ideas...
Quote
I have tested the line and cannot see anything that could be causing your issues. I have checked the line and can see that you are currently due to go onto ADSL2+ on the 13th of this month. I am going to place this ticket on hold till then for us to re-test your service & see if you are still having issues.

Testing it when the exchange isn't under load is going to have that result I'd say, as its always relatively fine in the day - so they'd need to test in the evening to really see it.
Very disappointed at all this.