cancel
Showing results for 
Search instead for 
Did you mean: 

Another slow guy here

outtasync
Newbie
Posts: 2
Registered: ‎16-10-2022

Another slow guy here

I have noticed the past few weeks having a lot of buffering when scrubbing through videos so the last few days I have done a few speed tests.  Speeds seem to be well down.

Have restarted/reset the modem.  Tested wifi/ethernet.  Plugged into test sock.  Disconnected all devices.

I think its time for some tech support. 

Is there anybody here that can check my line and run some tests.  I may not be able to call within your opening times for a few days depending on work so any remote help on here would be greatly appreciated.

 

I have attached screenshotshot from speedtest and bufferbloat

 

*edit*  Just to add to this the speed fluctuates wildly, even during the short speedtests, from3/4 to 30/35.  Not stable from one moment to the other

4 REPLIES 4
jab1
Legend
Posts: 17,612
Thanks: 5,750
Fixes: 265
Registered: ‎24-02-2012

Re: Another slow guy here

@outtasync Welcome to the forums, What package are you on? You do appear to have a problem, but a structured approach to sorting it would help.

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

 

John
SammyM
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 433
Fixes: 99
Registered: ‎22-01-2018

Re: Another slow guy here

Hiya @outtasync

 

I'm really sorry you are having an issue with your speed and for the hassle this is causing.  

 

The speed is showing within estimates on our side and it isn't picking up any external faults. 

 

I want to get to the bottom of this, can you follow the instructions that @jab1 has mentioned so we can see what the speed is on a wired connection. 

If this post resolved your issue please click the 'This fixed my problem' button
 Sammy M - Sheffield Team
 Plusnet Help Team
outtasync
Newbie
Posts: 2
Registered: ‎16-10-2022

Re: Another slow guy here

Hi and thank you for the replies and looking into everything.  

Due to some refurbishment I had to turn my router off for 24 hours after writing my initial post and have noticed that speeds have been steady for the last few days.

I have no idea if this was related to not having it powered on for prolonged period of time or just coincidence.  Hopefully this will be the end of the matter.  Definitly unless it starts happening again there is nothing we can investigate.

So for now thank you all for your help and replies and hope not to bother you again.

 

Thanks

jab1
Legend
Posts: 17,612
Thanks: 5,750
Fixes: 265
Registered: ‎24-02-2012

Re: Another slow guy here


@outtasync wrote:

Hi and thank you for the replies and looking into everything.  

Due to some refurbishment I had to turn my router off for 24 hours after writing my initial post and have noticed that speeds have been steady for the last few days.

I have no idea if this was related to not having it powered on for prolonged period of time

 

Thanks


Quite conceivably.

John