cancel
Showing results for 
Search instead for 
Did you mean: 

Low Speed Connection For The Last Week!!!

Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Low Speed Connection For The Last Week!!!

Hey
I have had a dire connection speed for the past week and I am at my wits end!
I normally easily see 2.2mb, which I was happy with due to my locaiton and distance to exchange.
In the past week I am lucky to see 1mb with a ping up in the 50's.
To add insult to injurt PN mailed over 5 weeks ago to state that my exchange was now 21CN and I should see an improvement!!! ARGH.
Any ideas, sockets checked throughout the house, routers change, upgraded and different filters.............
 
System Up Time 00:03:26
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 764 922 0 1315 4511 00:03:00
LAN 10M/100M 1365 2265 0 4877 2287 00:03:21
WLAN 11M/54M 1158 18 0 762 3 00:03:15

ADSL Link Downstream Upstream
Connection Speed 1408 kbps 448 kbps
Line Attenuation 50.0 db 31.5 db
Noise Margin 12.6 db 17.0 db
http://www.speedtest.net/result/849485985.png

19 REPLIES 19
Apprentice
Grafter
Posts: 641
Thanks: 3
Registered: ‎04-11-2008

Re: Low Speed Connection For The Last Week!!!

Get PN to put you back onto 20CN it's less hassle  Tongue
With your line's attenuation there wouldn't be a great increase in speed on 21CN, anyway the downstream noise margin has been set to 12.6db at the last sync perhaps due to disconnections/noise events, the 21CN DLM is perhaps more sensitive to these things than DLMs on 20CN.
The default downstream noise margin is 6db, don't know whether you connected to the TEST socket within the BT master socket (if you have that type) but it's a good idea to do so when running any tests as it eliminates any wiring issues your side of that master socket.
See what the IPProfile is for your connection by using the BT Performance Tester > BT PT, it will be lower than it should be.
Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Re: Low Speed Connection For The Last Week!!!

Thanks for the reply.
Tried the master socket and all good my end.
Just cannot see why it has dropped from 2900 predicted to 1000kbps!!
PN, can this be changed back to 20CN, if this is gonna help?Huh
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Low Speed Connection For The Last Week!!!

Neither can I
With that attenuation you should be doing much better.
When you say that you have tried the master socket have you tried the test socket - see pic - and can you post the stats from there
danger11
Grafter
Posts: 110
Registered: ‎23-02-2010

Re: Low Speed Connection For The Last Week!!!

It could possibly be something to do with this football, you know with bbc iplayer etc.and tvcatchup
maybe its slowing the actual network down (this isnt anything against PlusNet this comment, On VM i have noticed a difference too)

Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Low Speed Connection For The Last Week!!!

@danger11
Please read the original post - we are discussing sync speed not download speed
danger11
Grafter
Posts: 110
Registered: ‎23-02-2010

Re: Low Speed Connection For The Last Week!!!

Could be the problem still maybe?
HPsauce
Rising Star
Posts: 6,753
Thanks: 14
Registered: ‎02-02-2008

Re: Low Speed Connection For The Last Week!!!

Quote from: danger11
maybe?

Absolutely DEFINITELY NOT!
Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Re: Low Speed Connection For The Last Week!!!

Guys/Gals
Thanks for the replies, even the football related ones  Roll_eyes
Results thru master:
 
System Up Time 00:04:51
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 2088 2590 0 3808 10216 00:03:49
LAN 10M/100M 3347 3857 0 9125 4036 00:04:46
WLAN 11M/54M 1172 95 0 490 15 00:04:40

ADSL Link Downstream Upstream
Connection Speed 3648 kbps 448 kbps
Line Attenuation 50.0 db 31.5 db
Noise Margin 12.3 db 17.0 db

http://www.speedtest.net/result/849717249.png
Results Normally:
 
System Up Time 00:08:22
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 1206 1597 0 8798 29573 00:00:59
LAN 10M/100M 5616 5856 0 9346 3947 00:08:17
WLAN 11M/54M 1406 125 0 399 9 00:08:11

ADSL Link Downstream Upstream
Connection Speed 1472 kbps 448 kbps
Line Attenuation 50.0 db 31.5 db
Noise Margin 12.8 db 17.0 db

http://www.speedtest.net/result/849722808.png
Do not know how to decifier these, tho the master connection says 3648 kbps and the normal says 1472......still the generic speed test still only gives me under a meg????
Anyone?Huh
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Low Speed Connection For The Last Week!!!

Lets separate two things - speed tests and sync speed
The speed test is limited by the IP profile - http://www.kitz.co.uk/adsl/IPprofile.htm - not the actual sync speed at the time and takes several days to increase
The fact that there is a massive difference between the test socket result and the normal socket indicates a problem with your internal wiring.
When you removed the lower faceplate how many wires were connected to it.
Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Re: Low Speed Connection For The Last Week!!!

Oldjim
I have checked the faceplate, there are four wires ocnnected to it and they are all secure?Huh
I am unsure if the wiring in this place is the problem, although this is only based on the fact that I have jad a fine service for over a year.
Any other suggestions?
BTW, I just hardwired my connection with 200mbps Devolo homeplugs and got an horrendous ping 181 and only a meg??!?!?!
Angry
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Low Speed Connection For The Last Week!!!

you should remove the Ring wires - terminal 3 and 4 from all ends of the wires  see here for diagrams and colours  http://www.kitz.co.uk/adsl/socket.htm, you should only have wires connected to terminal 2 and 5
Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Re: Low Speed Connection For The Last Week!!!

Pierre
Just read that on another thread...think that's above me, my Mrs would kill me if I effed up the phone line!!
I have recently run the connection without a filter, only for about 3hrs, do you think this could be the problem?
Someone says BT limits the connection until it sees stability...should I wait?Huh
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Low Speed Connection For The Last Week!!!

have a look at the Kitz file, its fully explained.  and you wont much up SWMBO plastic in ear thing
Even unexplaind disconnections can muck up your  speed and it takes about 3 days of good connection before it picks up again
Tronny
Dabbler
Posts: 19
Registered: ‎27-11-2009

Re: Low Speed Connection For The Last Week!!!

Roger,
Thanks guys....I expect I'll be back Monday  Grin