cancel
Showing results for 
Search instead for 
Did you mean: 

vista see my wireless router but dons't connect to the net

Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

vista see my wireless router but dons't connect to the net

I have a linksys setup consisting of 2 wireless usb adapters wusb54g ver 4 and a linksys wirlesss home gateway wag354g.

I'm connected to the net at present on the 2nd computer using xp and all is fine.

I canot however get vista to connect. I am using the drivers on vistas site for the usb adapters but I'm getting nowhere.

Can someone help

ON checking the properties for vista connecdtion to my network it lists IPV4 and 6

can someone help I'm going mad and getting grayer

A
4 REPLIES
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

vista see my wireless router but dons't connect to the net

Are you using the 64 bit version of vista as ive found with XP pro 64 bit i cant get any of my wireless kit to work regardless of the supposed 64 bit drivers the manufacturers have for download, properties say the device is there but no its not

Netgear have stated they have no intention of creating any 64 bit drivers for there wireless cards / adapters not sure about linksys though i havnt looked

I dual boot at the moment between xp pro 32 bit and pro 64 bit which has to be hard wired to my DG834PN for net use thats without the many other drivers still not available for most of my other hardware Evil

Makes me wonder why i bothered as theres no performance increase been 32 and 64 bit despite running 2 gig of DDR2 ram and an AMD 4200+ X2 @ 2.5ghz

"sigh" rant over Wink

I dont know if any of this applies to your system though
N/A

vista see my wireless router but dons't connect to the net

This is a new security feature of Vista as it makes it more secure if you dont connect to the internet(joke I think).

Give us a clue can you ping other pc's on your network can you do a ipconfig /all so we can see whats happening and compare it to xp's. The ip 4 and 6 should both have the same settings
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

vista see my wireless router but dons't connect to the net

I'm using 32 bit ed.

IPV4 is saying local
IPV6 is Limited



Can't ping message is transmit error code 1231


A
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

vista see my wireless router but dons't connect to the net

I think I must have been sleep walking. I woke up this morning and turned on the pc and it just worked. I spent 6 hrs at least last night getting nowhere.

All fixed.

Thanks for evenyones help.

A