cancel
Showing results for 
Search instead for 
Did you mean: 

lost connection

N/A

lost connection

Since going wireless my conection is lost if I'm not at the computer for even a short time. (maybe just 15mins) I get this when I try to collect mail.

The host 'mail.plus.net' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.plus.net', Server: 'mail.plus.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D
and the Page cannot be displayed message in IE

If I restart windows it's back working again instantly.
7 REPLIES
N/A

lost connection

We need to see if this an dns error or a line drop. Next time it happens open a cmd window and type
ping www.plus.net

If you get no reply or host not found type
ping 194.119.131.66 if you then get a reply the connection is up but there is a problem with your dns post a ipconfig /all so we can see whats going on

Moderators note by John (johnessex) Word "pin" changed to "ping" as I'm sure thats what you meant. Smiley
N/A

lost connection

Thanks for that.
I understand up to post a ipconfig /all
then I'm lost.
N/A

lost connection

got start then run and type cmd press return and then type ipconfig /all and then post the output from there. I assume your on XP
N/A

lost connection

Seems to be working ok today so nothing to report.
Watch this space though.
N/A

lost connection

It's been behaving recently but this morning after no problems for an hour or so I started getting can't find server messages. This went on for a while but ironicaly then after I'd done the ipconfig /all it started working again.Is this what you needed ?
Outlook was still receiving emails throughout this time.


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : dosch-box
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Adapter

Physical Address. . . . . . . . . : 00-E0-18-F7-D1-4B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 09 October 2006 10:00:53
Lease Expires . . . . . . . . . . : 09 October 2006 11:00:53
N/A

lost connection

Your router is set as the DNS server which should work as it gets the dns when it connects. Plus net have had problems with dns so this may acount for it. I would take the settings you have posted and setup your pc with a manual ip so i dosnt use dhcp. With that you can add 194.119.131.66 to the list of dns servers which isnt hosted on Plus net this means if Plus nets dns fails Xp will then look at this other dns.

You can add several dns servers so if one fails xp will try another one. You may be able to set the dns in the router so yo can have a list even with dhcp
N/A

lost connection

many thanks for that.
I don't think I can do what you suggest myself but I know a man who can. I'll get him onto it asap.
Thanks again my friend.