cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless woe from new plusnet customer

N/A

Wireless woe from new plusnet customer

Hi there,

First of hello! I'm new to plusnet and wireless internetting!

I'm lookijng for a little help.

Yesterday I received confirmation that my plusnet account and adsl line was now active. So I tried to set up my wireless router (BT Voyager 2100 supplied by plusnet) and attempt to connect to the internet.

After following all the installation instructions I hit a problem. When turning on my router after it had been plugged into the mircofilters etc., the power light came on, and the next step was to wait for the DSL light to stop flashing and stay solidly green. Alas no amount of awaiting saw it turn solidly green. The troubleshooting section of the router documentation suggested that the router couldn't connect to the dsl line.......arses!!!

So, just eliminate the possiblilty of a bit of dodgy ardware I ttok my laptop and router etc round to my brothers house - he has a plusnet connection/account too.

Once there we connected the phone line to the router and the dsl came solid green....great I thought the hardwares working! SO what advice can anyone offer as to why my router cannot connect the the activated adsl line at homeHuh??

Also, at my brothers, as we connected to the net, we decided to set up a connection etc., but we couldn't get the homepage (i.e. http://voyager.home ) on the router to display.....again we tried everything on the troubleshooting section.

Any help or suggestions would be most gratefully received!!!


Help!



Richard
6 REPLIES
N/A

Wireless woe from new plusnet customer

Hi Richard,

Welcome to Plus Net and the forums.

When you connected initially did you ensure that all extensions, including any Sky boxs where also filtered?

You could try connecting to the master socket directly with all other connections unplugged.

Failing that , despite what BT have told Plus Net, the work to enable your line may not have been completed correctly.

Having tried all avenues at your end i would ring Plus Net and report it as an early life failure. If necessary they will get BT on the ball and get the problem resolved.

Hope you get sorted soon.
N/A

Wireless woe from new plusnet customer

try without the filter plug the router directly into the master socket.

I am a bit worried when you say you pluged the router into the filter as most routers have a telephone conection so you can plug them into a filter.

A router doesnt need a filter pluging it into the phone side of a filter would stop it working.

Have you tried the other way by asking you friend to plug his router into your line and see if it works
N/A

Wireless woe from new plusnet customer

Thank you both for replying.

pcsni, you must be psychic......BT had not activated the line properly, they assure me that they are working to put this right right now!


Thanks


Richard
N/A

Wireless woe from new plusnet customer

Not psychic just too well used to the wonderful BT Smiley

Hope its resolved soon.
N/A

Wireless woe from new plusnet customer

Make sure you get a refund from PN for the time you are unable to access the service!
N/A

Wireless woe from new plusnet customer

Hi all,

Looking at the progress of my action ticket with plusnet:

I see that a PlusNet Customer Services peep has added the below message, anyone know what this refers too. A test on my phone line?


Quote
Copper Line Test TEST FAILURE - LTS Failure - internal system error



Richard