cancel
Showing results for 
Search instead for 
Did you mean: 

Speedtouch 716v5 WL - lost wireless capability

N/A

Speedtouch 716v5 WL - lost wireless capability

Hi
I've just upgraded to version 6.2.17.5
Now I have lost wireless capability
Still works as router on lan

(I have tried going right back to version 5.4.0 and then forward to 6.2.17.5 - still no wireless!! )

It seems to have become a non-wireless router!!

Anyone got any ideas??

Thanks in advance
8 REPLIES
N/A

Speedtouch 716v5 WL - lost wireless capability

Did it work when you went back?

Have you done a factory reset as sometimes for a upgrade to work you have to do so.

Are you sure you have the right firmware?
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Speedtouch 716v5 WL - lost wireless capability

Hi

Its not very clear what you mean and some more details would be useful, do you mean you have upgraded the routers firmware

After a firmware upgrade its always best if not essential to do a factory reset of the router and start from scratch with your settings and connection details

Ive found this is a must with both the netgear and linksys routers that ive owned

Or do you mean its a driver update for your network cards etc

which router/wireless cards do you have ?

[edit]
just beat me to it mwright but essentialy the same Wink
N/A

Speedtouch 716v5 WL - lost wireless capability

Thanks for the replies:-

Router is a Speedtouch 716v5 WL which has lost its wireless capability

I had performed a factory reset before upgrading firmware
I upgraded to firmware version 6.2.17.5 - resulting in no wireless
I downgraded to version 5.4.0 - still no wireless
I re-upgraded to 6.2.17.5 - still no wireless

When I say no wireless - I mean that the user interface has no mention of wireless anymore - everything else works just fine

My PC can see various routers in the neighbourhood, so I know that the PC is OK

If I connect via telnet into the router - at the menu stage, the command "wireless" is missing. This leads me to believe that I have converted the router to a non-wireless version.

Any ideas anyone
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Speedtouch 716v5 WL - lost wireless capability

Where did you download the firmware from so I can have a look.

Did you confirm if the firmware you downloaded was for the exact make/model you have AND that is was the UK version if there were any other country specific ones?
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Speedtouch 716v5 WL - lost wireless capability

Quote
I had performed a factory reset before upgrading firmware

Did you do a factory reset after the upgrade as this is where its most important
N/A

Speedtouch 716v5 WL - lost wireless capability

Hi

It was downloaded from
http://www.thomson-broadband.co.uk/codepages/content3.asp?c=7&ProductID=517

release 6.2 firmware file:- 716WL_62H5_UK.bin

and yes I performed factory reset after installation

Thanks for all the help
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Speedtouch 716v5 WL - lost wireless capability

Well its the right version so no problem there, have you gone over all your settings router and card side just to make sure all login and wep/wpa details are ok

Can you try disabling your wireless utility and using xp (windows zero configuration) to handle your wireless for you pc side and see if you can connect then which is my favoured method as im not keen on the software utilities that come with the wireless cards

Failing that have you tried the speedtouch user forums if there is one to see if anyone else has had any issues with this router after a firmware upgrade
N/A

Speedtouch 716v5 WL - lost wireless capability

Hi

It works fine now!!

I was going to give up, but thanks to the advice I persevered and went through the whole procedure again; maybe I didn’t perform the true factory hardware reset the first time around after the final loading of version 6.2.17.5.

I know that "telnet" was reporting the correct version, but after the re-load and re-boot the telnet menu then included the "wireless" option (as did the user interface).

Thanks for the help