cancel
Showing results for 
Search instead for 
Did you mean: 

Need to reboot router

N/A

Need to reboot router

Set up is as follows:

Modem /Router Netgear DG834GT
PC 1 Netgear WG111T USB adapter Win XP
PC 2 Ralink Wireless LAN Card Win XP
PC 3 Netgear WG111T USB adapter Win Media Centre

PC's 1 and 2 are networked for file sharing, but at the moment PC 3 is not part of that network.

Problem is that whenever PC 3 is started up for the first time each day, the router has to be re-booted before an internet connection is obtained. This is despite a good or very good connection between PC and router.

This only occurs rarely with either of the other two PC's, but I am concerned that Sync.speed drops if the reboot takes place at busy times, especially as it is only 4000 at best.

I know this may be a router problem, but am just looking for ideas.
5 REPLIES
N/A

Need to reboot router

Can you clarify whats happening. You turn on pc 3 and then have to reboot the router to get the internet. Do you mean pc1 and pc2 loose the internet and pc3 cant get the internet until the router is turned off?

You say pc 3 isnt part of the network if it connects to the internet via the router then its part of the network.

Is there anything in the router logs? If you logon to the router does it show its connected?

How does it show that you cant get to the internet ie error messages
N/A

Need to reboot router

Thanks for your interest. Taking your questions in order:

Switching on PC 3 appears to disconnect the router from the internet, as PC's 1&2 lose the internet when 3 starts up. Any of the three, or the power switch,can be used to reboot the router, after which all 3 can connect OK.

Take your point about the network, what I meant is that PC 3 is not set up for file sharing.

The router log is of no help at all, as it seems not to record any of this activity.

If I log on to the router after PC 3 has diconnected us from the internet, it shows 'Disconnected' under Connecting to Server, and under Negotiation it shows 'LCP is allowed to come up'

In IE7, it shows Unable to connect to web page when disconnected.

LATE NEWS
As I thought this could be a router problem, I submitted the same problem to the Netgear Technical portal, and have just had a response, and I quote:
'We are sorry to inform you that there is an incompatible issue with Netgear products and the Media Centre operating system'

This is news to me, but would seem the likliest answer to my problem as it is the Media Centre PC (no.3) which is causing the problem.

Do you or anyone else who uses this forum know of this ?
N/A

Need to reboot router

I have used media center with netgears and had no problems.

What happens if you pull the Netgear WG111T out of the media center before you turn it on and then when its full up plug it back in does it still happen?

Have you given all the pc a static ip I wondered if its the dhcp giving problems.

It may be worth downloading netstumbler from http://www.netstumbler.com/downloads/

Its free. Run it on the other pc's and watch what happens when you turn on pc 3 as it lets you see interference etc.

Can you not try pc 3 with a cable. Its hard to see how it kills the router unless it swamps it in effect doing a DOS attack
N/A

Need to reboot router

Thanks for your response. Have only just had chance to read it and will not be able to try your suggestion until tomorrow - Tuesday. Meanwhile a futher response from Netgear appeared which seems to cotradict the first one. Once I get time to understand what they are sying I will post back here.
N/A

Need to reboot router

Thanks for your helpful suggestions, very much appreciated MWright.
As it happens I stumbled across the solution(s) myself. Firstly, PC 3 is just a couple of months old, and I understood that File and Printer sharing were turned on by default, so had never checked. Of course it was NOT turned on, so that helped a bit.
I then tried to add PC 3 to the existing network containing PC's 1 &2, but foolishly (in retrospect) I used the existing Workgroup name and named all three computers again. Of course this meant that PC's 1& 2 were entered twice and therefore in conflict.
Solved this by setting up a new network for all three with a new workgroup name, and everything seems OK now. All three recognize each other and can all use the internet at the same time.
Halleluja!!!