cancel
Showing results for 
Search instead for 
Did you mean: 

Frustrating Wireless Connection Drop Outs on Voyager 2110

N/A

Frustrating Wireless Connection Drop Outs on Voyager 2110

Only yesterday I setup my broadband with the BT Voyager 2110 ADSL wireless router.

Everything appeared to be going fine. My desktop is connected via ethernet and assigned a static IP address (i.e. reserved by specifying the MAC address).

My other computer is a laptop which connects via wireless (dynamically assigned IP address) and appears to work fine whilst accessing the internet. I get a good strong signal, so no problems there.

With the basic setup explained, here's my bizarre problem... :roll:

Whenever I attempt to copy a file from my desktop to my laptop through explorer my wireless connection appears to drop. After trying a variety of things I have been able to determine the following:


    1) Accessing the internet and downloading large files (wirelessly) works without problem. So , I doubt it's anything to do with my wireless setup.

    2) Connecting my laptop through a conventional ethernet cable solves the problem, i.e. I can access my desktop computer on the LAN and copy files without issue.

    3) I doubt it is my laptop, as the issue appears to happen on two different laptops (admittently both IBM ThinkPads).

    4) Examining the event log on the laptop shows the following message:

    "
    Source: DHCP
    Event ID: 1002

    The IP address lease 192.168.1.3 for the Network Card with network address 000D607E0311 has been denied by the DHCP server 192.168.44.25 (The DHCP Server sent a DHCPNACK message).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    "

Any help would be greatly appreciated as this is driving me crazy...

Thanks & regards,

Mo
1 REPLY
N/A

Frustrating Wireless Connection Drop Outs on Voyager 2110

With a lot of experimentation I managed to figure out the problem. I thought I should post the solution as it may come handy for anyone experiencing something along the similar lines.

Basically, certain combination of router and wireless adapters cannot automatically negotiate the correct transmission rate (as in the my case).

As all my wireless adapters were 802.11b I had to manually set this in the router. Along with this I had to disable Frame Bursting Mode and BT Turbo 11g as these only apply to 11g adapters.

Changing the Wireless Channel also helped to ensure a good clean and strong signal. I found channel 1 works best for me.

If anyone needs further details, please feel to post a message here....will gladly help. Cheesy

Cheers,

Mo