cancel
Showing results for 
Search instead for 
Did you mean: 

Centrino Laptop with Linksys WAG54G

N/A

Centrino Laptop with Linksys WAG54G

Hi,

Has anyone had any problems connecting a Centrino b/g based laptop with security to a wireless gateway?
I can connect mine and it works perfectly with no encryption Shockedops:
If I turn on the encryption the laptop picks up the gateway and asks for the key but stalls on "aquiring network address" :roll:
Waiting for Linksys to reply.
7 REPLIES
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Centrino Laptop with Linksys WAG54G

Are you using a HEX or Plain text key?

Also try different levels of WEP.

Chilly
N/A

Centrino Laptop with Linksys WAG54G

I suggest opening your Wireless configuration manager for your the Centrino card, and deleting the profile for the router.

Now try reconnecting with Encryption enabled on the router.

I have problems with my wireless card, where I switch from non-encrypted mode to encrypted mode. It is as if it doesn't change all the settings needed for that saved profile.
N/A

Centrino Laptop with Linksys WAG54G

Quote
I suggest opening your Wireless configuration manager for your the Centrino card, and deleting the profile for the router.

Now try reconnecting with Encryption enabled on the router.

I have problems with my wireless card, where I switch from non-encrypted mode to encrypted mode. It is as if it doesn't change all the settings needed for that saved profile.


Hi,

Have tried that with re-starting the router and pc as a bonus but so far no good.
N/A

Centrino Laptop with Linksys WAG54G

Quote
Are you using a HEX or Plain text key?

Also try different levels of WEP.

Chilly


Plain text with 64 and 128 bit encryption but with no luck Cry
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Centrino Laptop with Linksys WAG54G

Try using HEX keys. I had a problem where plain text keys did not work, but entering the same key as HEX did work.

That was also on a WindowsXP laptop.
I have also had to drop WEP to 64bit, for the same problem.

Chilly
N/A

Centrino Laptop with Linksys WAG54G

Quote
Try using HEX keys. I had a problem where plain text keys did not work, but entering the same key as HEX did work.

That was also on a WindowsXP laptop.
I have also had to drop WEP to 64bit, for the same problem.

Chilly


Thanks Chilly I will try that and let you know. Cool
N/A

It works!

Hi,

Thanks for all your help I now have encryption! Cheesy
Linksys got back to me and basically told me to remove all the configurations for the Centrino, a reset on the router, configure the router and lastly the card.
Bingo Cool