cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get started with US Robotics

N/A

Can't get started with US Robotics

I only recently got broadband with PlusNet's basic offer and Voyager 105 ADSL modem. That worked OK, but I really wanted WiFi. Alas, I got a little too brave, and instead of buying a ready-made PlusNet package, bought a US Robotics MAXg wireless router with built-in ADSL modem, also the matching MAXg PC card.

You set up the router/modem with a wired Ethernet connection. The USR EasyConfigurator didn't manage it on its own,, but using the Web interface and putting in the PlusNet values manually, it eventually said there was an Internet connection. Unfortunately the rest of the computer doesn't believe it. Browsers can't find Web sites, email programs ask me to load a dial-up connection. At some point I uninstalled the Voyager 105, but no change.

I contacted the US Robotics helpline. They said it could be (a) a problem with a pre-existing dialup account and to remove them (remove an emergency dial-up fall-back? <gulp>) or (b) a firewall problem, where maybe I need to configure the firewall to allow a range of IP addresses. I run the free version of ZoneAlarm. and its log file does say something about blocking outgoings from the IP number (?) that the router has.

Any comments, please, especially on how to configure ZoneAlarm? I get lost in the alphabet soup of acronyms surrounding Internet access.

On a related matter, I also set up the wireless PC card. It could communicate with the router, though obviously no actual Internet access. But I was disappointed with the low signal strength, which may not be enough to be usable. The signal has to go through two interior walls of a 1920s house built to Parker-Morris standards, so probably substantial in modern terms, but total distance is only about 4 metres.
3 REPLIES
N/A

Can't get started with US Robotics

Can you still get onto the routers webpage? If you can you are nearley there.

The router has an ip like 10.0.0.2 you need to set your network card to the next ip(you change the last number). So in this example you could set your ip to 10.0.0.3. If you can connect to the router and open a cmd window and type ipconfig /all (we assume you are on Xp) you will see what you ip is and also the subnet.

In the network card details set it to the ip and subnet you have and the main thing is set the default gateway to the ip of the router(the ip you get the webpage) set the dns to Plus nets dns or you can set it to the routers ip.

It should work ok but you may have to change IE and tell it not to dial but connect via the lan.

If this doesnt fix it post the results of the ipconfig /all so we can see whats going on
N/A

Can't get started with US Robotics

Quote
open a cmd window and type ipconfig /all (we assume you are on Xp)


It's Win98SE for which the equivalent is - I think - winipconfig, but I'll take a look and try it.

Quote

change IE and tell it not to dial but connect via the lan.


Default browser is Firefox, but the principle will be the same.

Thanks for your reply! I won't be able to work on it for a few days now, but I'll report ASAP.
N/A

Can't get started with US Robotics

Still no luck, even after uninstalling and reinstalling (a trial in itself). I can't see any way of putting the IP address into the PC card configuration utility, but here is part of the ipconfig listing:


Windows 98 IP Configuration

Host Name . . . . . . . . . : OEMCOMPUTER
DNS Servers . . . . . . . . : 192.168.1.1
Node Type . . . . . . . . . : Broadcast
NetBIOS Scope ID. . . . . . :
IP Routing Enabled. . . . . : No
WINS Proxy Enabled. . . . . : No
NetBIOS Resolution Uses DNS : No

0 Ethernet adapter :

Description . . . . . . . . : PPP Adapter.
=== cut ===

1 Ethernet adapter :

Description . . . . . . . . : Intel(R) PRO Adapter
=== cut ===

2 Ethernet adapter :

Description . . . . . . . . : U.S. Robotics Wireless MAXg PC Card
Physical Address. . . . . . : 00-C0-49-FC-7A-7D
DHCP Enabled. . . . . . . . : Yes
IP Address. . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . : 192.168.1.1
Primary WINS Server . . . . :
Secondary WINS Server . . . :
Lease Obtained. . . . . . . : 05 01 06 20:16:26
Lease Expires . . . . . . . : 05 02 06 20:16:26


If I read your message correctly, that seems to mean that the addresses are set correctly?